Foros del Web » Programando para Internet » PHP »

php de phptriad

Estas en el tema de php de phptriad en el foro de PHP en Foros del Web. ya todo perfecto con el php triad, pero trae esta verion de php: PHP - 4.0.5 ya baje la 4.3 como le hago para actualizarlo ...
  #1 (permalink)  
Antiguo 17/01/2003, 20:26
Avatar de masterwww  
Fecha de Ingreso: enero-2002
Ubicación: Toluca
Mensajes: 1.260
Antigüedad: 15 años, 11 meses
Puntos: 1
php de phptriad

ya todo perfecto con el php triad, pero trae esta verion de php:
PHP - 4.0.5


ya baje la 4.3 como le hago para actualizarlo ?
__________________
Visita mi Blog

GarageBlog.com
  #2 (permalink)  
Antiguo 17/01/2003, 20:30
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
pfff .. y mas q seguro q PHP Triad deje Apache como CGI y no como módulo ..

Bueno .. ya creo q alguna vez lo he dicho .. en las FAQ's tienes un manual de instalación de PHP sobre Apache como Módulo (pag. 3) ..

(al final vas aprender a instalar PHP xDDD .. porque veo q te va tocar hacerlo a mano ..)

Un saludo,
  #3 (permalink)  
Antiguo 17/01/2003, 20:36
Avatar de masterwww  
Fecha de Ingreso: enero-2002
Ubicación: Toluca
Mensajes: 1.260
Antigüedad: 15 años, 11 meses
Puntos: 1
__________________
Visita mi Blog

GarageBlog.com
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:19.