Foros del Web » Programando para Internet » PHP »

php en windows me esta dando por el...

Estas en el tema de php en windows me esta dando por el... en el foro de PHP en Foros del Web. Quiero probar el php y me lo estoy instalando sobre win xp y su iis. he seguido este manual http://www.iespana.es/suevenos/SUB/php.htm y no me ha funciona. ...
  #1 (permalink)  
Antiguo 25/04/2003, 11:29
Avatar de Ruchu  
Fecha de Ingreso: octubre-2001
Mensajes: 698
Antigüedad: 16 años, 2 meses
Puntos: 2
php en windows me esta dando por el...

Quiero probar el php y me lo estoy instalando sobre win xp y su iis.

he seguido este manual http://www.iespana.es/suevenos/SUB/php.htm y no me ha funciona.

aqui se dice esto:
1.- Descargar los archivos de instalacion de PHP para windows (un archivo ejecutable y un archivo .zip por ejemplo :php-4.2.1-installer.exe y php-4.2.1-Win32.zip).

bueno, yo me he bajado solo el ejecutable, el instalador vaya, y que conste que no es la ver 4.2.1 como dice el manual porque ya van por la 4.3.1

no se si es por este cambio de version que no me furula el php, las imagenes del manual este de aqui arriba, en las pantallitas del iis se ve el archivo php4isapi.dll yo no tengo ese sino que tengo el php4ts.dll

lo que si es seguro es que lo tengo medio instalado, solo que hay algo que no chuta bien, ahora cuando ejecuto una pag .php el iis me manda el mensaje "No se encontró el proceso especificado." al navegador.

en fin no se, si alguien me echa un cable..... tengo ganas ya de probar php en mi pc.

Última edición por Ruchu; 25/04/2003 a las 11:51
  #2 (permalink)  
Antiguo 25/04/2003, 12:18
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Ruchu .. tus problemas con un tutorial deberías expresarselos al autor .. Sobre todo para que lo actualice si es necesario.

Lo que no puedes pedir a una guía de instalación es que si se diseñá para X versión y tu no usas esa versión .. puede ser que no te funcione. Entre PHP 4.2.x y PHP 4.3.x hay varios cambios significativos en su configuración (de su PHP.ini) no tanto de instalación sobre el servidor HTTP que uses.

Te recomiendo dos cosas:
1) Bajate la versión concreta que uses esa guía de instalción .. En www.php.net sección descargas tienes todas las versiones anteriores.

2) Leete la documentación oficial de PHP sobre la instalación de PHP sobre IIS. Otra vez .. en www.php.net lo tienes.

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #3 (permalink)  
Antiguo 25/04/2003, 12:24
Avatar de Ruchu  
Fecha de Ingreso: octubre-2001
Mensajes: 698
Antigüedad: 16 años, 2 meses
Puntos: 2
cluster, me gustaria instalarme la 4.3.1, es decir la ultima.

conoces alguna guia para instalar solo el php 4.3.1 sobre win xp?

sino es asi pues nada, me bajare la 4.2.1
  #4 (permalink)  
Antiguo 25/04/2003, 12:27
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Windows XP no es el problema .. el problema es IIS xDDDD

Yo solo conozco esta guía de instalación de PHP+Mysql+otras cosas (en windows) pero con Apache como servidor HTTP:

http://www.mundodivx.com/php/php.html

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:29.