Foros del Web » Programando para Internet » PHP »

PHP en WindowsXP

Estas en el tema de PHP en WindowsXP en el foro de PHP en Foros del Web. Donde puedo modificar el nombre de mi equipo en my.ini Se que el nopmbre de mi equipo es Local Host Name pero se puede modificar ...

  #31 (permalink)  
Antiguo 23/01/2003, 06:39
Avatar de syntex  
Fecha de Ingreso: noviembre-2002
Ubicación: Cataluña
Mensajes: 978
Antigüedad: 15 años, 1 mes
Puntos: 4
Donde puedo modificar el nombre de mi equipo en my.ini
Se que el nopmbre de mi equipo es Local Host Name pero se puede modificar porque no me funciona la instruccion que me has mandado y no me conecta y el semaforto esta en verde, yo creo que tengo el problema en Euipo y user.
Tenia la contraseña y se lo e dajado en blanco con el = desde my.ini.
Me puedes ayudar con el tema que la modificaciond e mi equipo.
  #32 (permalink)  
Antiguo 23/01/2003, 14:20
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Hola de nuevo.
No cambies nada en el my.ini
Para saber tus datos, pincha en el semáforo y dale a Show Me. A continuación en la parte Environment donde pone Local Host Name ahí tienes tu host, y donde pone Local User Name ahí tienes tu usuario. Y supongo que funcionará sin poner la contraseña.
¡¿Funciona?!
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #33 (permalink)  
Antiguo 23/01/2003, 14:27
Avatar de syntex  
Fecha de Ingreso: noviembre-2002
Ubicación: Cataluña
Mensajes: 978
Antigüedad: 15 años, 1 mes
Puntos: 4
No me funciona
Porque no hacemos una configuracion de mysql poco a poco abriendo uno nuevo
  #34 (permalink)  
Antiguo 24/01/2003, 15:47
Avatar de syntex  
Fecha de Ingreso: noviembre-2002
Ubicación: Cataluña
Mensajes: 978
Antigüedad: 15 años, 1 mes
Puntos: 4
Solucionado

Ya me a funcionado el problema que mi compañero me a solucionado es que me faltaba los archivos de phpmyadmin dentro de mi carpeta del servidor.
Gracias a Ferny.
  #35 (permalink)  
Antiguo 04/05/2003, 23:06
 
Fecha de Ingreso: mayo-2003
Ubicación: concepcion
Mensajes: 5
Antigüedad: 14 años, 7 meses
Puntos: 0
De acuerdo SW instaladores

Hola :
Yo tengo XP y he probado MERLINSERVER y Foxserv y no hay problema corren muy bien
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 2 personas




La zona horaria es GMT -6. Ahora son las 14:05.