Foros del Web » Programando para Internet » PHP »

PHP ya instalado ( en pws) y despues?

Estas en el tema de PHP ya instalado ( en pws) y despues? en el foro de PHP en Foros del Web. Hola: Ya tengo el PWS funcionanado, baje el PhP y lo instale, pero naranjas!! Quien me hecha una manito?...
  #1 (permalink)  
Antiguo 06/02/2002, 06:51
YAM
 
Fecha de Ingreso: febrero-2002
Mensajes: 6
Antigüedad: 15 años, 10 meses
Puntos: 0
PHP ya instalado ( en pws) y despues?

Hola:
Ya tengo el PWS funcionanado, baje el PhP y lo instale, pero naranjas!! Quien me hecha una manito?
  #2 (permalink)  
Antiguo 06/02/2002, 09:20
 
Fecha de Ingreso: enero-2002
Mensajes: 44
Antigüedad: 15 años, 10 meses
Puntos: 0
Re: PHP ya instalado ( en pws) y despues?

Ahora tenes que instalar pws si es que no lo tenes instalado, te va a generar una caarpeta que se llama inetpub, dentro de ella, generate otra con un nombre que vos quieras y dale derechos de ejecucion y aallí tienes que poner todos tus archivos que generes con extension php, php ó php3 ó php4 y todos los que generes con htm, para comprobar si funciona, inicias internet explorer y pones la ruta de tu carpeta con derecho de ejecución, siempre precedido de http://.
suerte
  #3 (permalink)  
Antiguo 06/02/2002, 09:43
 
Fecha de Ingreso: enero-2002
Ubicación: Dentro del corralón
Mensajes: 287
Antigüedad: 15 años, 11 meses
Puntos: 0
Re: PHP ya instalado ( en pws) y despues?

Especificá un poco el mensaje de error que te aparece (si es que aparece uno). Una prueba muy simple que podés hacer es crear una pagina (prueba.php estaría bien) y dentro escribís
<pre>
&lt;?
echo &quot;Hola YAM&quot;;
?&gt;
</pre>

La ponés en el directorio raíz del servidor web (normalmente c:\inetput\wwwroot) y en el browser http://localhost/prueba.php.
A partir de ahí pueden pasar basicamente 3 cosas:
1) No encuentra la página . Verificá la configuracion del directorio raíz de tu PWS.
2) Te muestra exactamente todo lo que escribiste en la página . La configuración del directorio es correcta pero no interpreta el PHP. Normalmente pasa cuando se reinstala el PWS y no se vuelve a instalar el PHP.
3) Aparece en la página, Hola YAM . Todo funcionó bien.
Probá y contanos.
PD: Quizás cree polémica pero si no querés problemas instalá Apache ;) .
Saludos.

Leonardo D'Angelo
Buenos Aires
Argentina
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:11.