Foros del Web » Programando para Internet » PHP »

php3

Estas en el tema de php3 en el foro de PHP en Foros del Web. La pregunta mas imbecil del foro Como hago para instalar php3 en windows xp? De donde lo descargo o que modifico? Gracias ..:: Nada se ...
  #1 (permalink)  
Antiguo 14/01/2004, 12:27
Avatar de maralbust@netsc  
Fecha de Ingreso: julio-2003
Ubicación: Santiago
Mensajes: 242
Antigüedad: 14 años, 5 meses
Puntos: 0
php3

La pregunta mas imbecil del foro

Como hago para instalar php3 en windows xp?

De donde lo descargo o que modifico?

Gracias


..:: Nada se pierde solo se tandforma ::..

..:: Bee-Freaks ::..
__________________
"La imaginacion es el limite"
bee-freaks
  #2 (permalink)  
Antiguo 14/01/2004, 15:31
Ex Colaborador
 
Fecha de Ingreso: junio-2002
Mensajes: 9.091
Antigüedad: 15 años, 5 meses
Puntos: 16
Hola,

Te lo puedes bajar de http://www.php.net/downloads.php (esta por el final). Eso si, no se si funcionara en XP, pero supongo que si.

Suerte.
__________________
Josemi

Aprendiz de mucho, maestro de poco.
  #3 (permalink)  
Antiguo 14/01/2004, 15:58
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
PHP versión 3? .. (o es que no conoces que php ya va por la versión 4.3.3 o más .. y a las puertas estamos de PHP versión 5.)

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #4 (permalink)  
Antiguo 14/01/2004, 18:43
Avatar de maralbust@netsc  
Fecha de Ingreso: julio-2003
Ubicación: Santiago
Mensajes: 242
Antigüedad: 14 años, 5 meses
Puntos: 0
y que hago? yo tengo la el easyphp pero no puedo editar o ver en localhost archivos php3
__________________
"La imaginacion es el limite"
bee-freaks
  #5 (permalink)  
Antiguo 15/01/2004, 02:35
Ex Colaborador
 
Fecha de Ingreso: junio-2002
Mensajes: 9.091
Antigüedad: 15 años, 5 meses
Puntos: 16
Revisa el httpd.conf de Apache y busca una linea como esta

AddType application/x-httpd-php .php .php3 .phtml

Supongo que en tu caso no estara el .php3, se lo añades y ya te reconocera los .php3 como scripts PHP.

Eso si, puede que no te funcionen correctamente esos scripts .php3 por problemas de configuracion (register_globals).

Suerte.

PD: No recomiendo usar easyphp o cualquier otro instalador. O no al menos hasta haber intentado instalar a mano todo, siguiendo guias como http://www.maestrosdelweb.com/editorial/phpmysqlap/ . Se aprende mas.
__________________
Josemi

Aprendiz de mucho, maestro de poco.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:09.