Foros del Web » Programando para Internet » PHP »

PHPMailer

Estas en el tema de PHPMailer en el foro de PHP en Foros del Web. Hola, tengo el problema que phpmailer ya no puede enviar ningun mail, me dice que el destinatario a fallado. Es raro, estaba todo bien y ...
  #1 (permalink)  
Antiguo 09/12/2005, 06:08
 
Fecha de Ingreso: octubre-2004
Mensajes: 258
Antigüedad: 13 años, 2 meses
Puntos: 1
PHPMailer

Hola,

tengo el problema que phpmailer ya no puede enviar ningun mail, me dice que el destinatario a fallado.

Es raro, estaba todo bien y de repente empezo con ese error, he bajado la version mas reciente desde la pagina de phpmailer y aun asi , sigo con el problema, he puesto en php mailer el lenguaje y todo, pero sigue sin poder enviar el correo.

le a pasado a alguno de ustedes algo parecido?

que ideas me podrian dar para verificar donde puede estar el problema?

haga una aclaracion, en mi linux anda todo perfecto, cuando subo la pagina al host ahi es donde deja de funcionar!

Saludos
__________________
Salute !!!
RollBack
  #2 (permalink)  
Antiguo 09/12/2005, 06:15
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Cita:
haga una aclaracion, en mi linux anda todo perfecto, cuando subo la pagina al host ahi es donde deja de funcionar!
Si sucede eso deberías plantearte de ver los log's de tu servidor de correo (el del SMTP que uses .. cual usas? ... el de tu servicio de hosting? .. otro?).

El error que dices obtener es entregado por tu servidor SMTP. Pregunta a tu proveedor si han hecho modificaciones en sus servidores SMTP ..

Un saludo,
  #3 (permalink)  
Antiguo 09/12/2005, 06:55
 
Fecha de Ingreso: noviembre-2003
Mensajes: 798
Antigüedad: 14 años
Puntos: 8
Cita:
Iniciado por RollBack
Hola,

tengo el problema que phpmailer ya no puede enviar ningun mail, me dice que el destinatario a fallado.

Es raro, estaba todo bien y de repente empezo con ese error, he bajado la version mas reciente desde la pagina de phpmailer y aun asi , sigo con el problema, he puesto en php mailer el lenguaje y todo, pero sigue sin poder enviar el correo.

le a pasado a alguno de ustedes algo parecido?

que ideas me podrian dar para verificar donde puede estar el problema?

haga una aclaracion, en mi linux anda todo perfecto, cuando subo la pagina al host ahi es donde deja de funcionar!

Saludos
prueba con ésto:
Cita:
//Asignamos a Host el nombre de nuestro servidor smtp
$mail->Host = "localhost";
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:59.