Foros del Web » Programando para Internet » PHP »

PHPMyAdmin

Estas en el tema de PHPMyAdmin en el foro de PHP en Foros del Web. Instalé un paquete que intala el PHPMYADMIN, el APACHE y todo eso, y está bueníiisimo, les paso el link: http://www.wampserver.com/en/download.php Ahora, el problema que tengo ...
  #1 (permalink)  
Antiguo 17/06/2005, 10:52
 
Fecha de Ingreso: abril-2004
Mensajes: 260
Antigüedad: 13 años, 7 meses
Puntos: 1
PHPMyAdmin

Instalé un paquete que intala el PHPMYADMIN, el APACHE y todo eso, y está bueníiisimo, les paso el link:
http://www.wampserver.com/en/download.php

Ahora, el problema que tengo que si bien ya puedo crear bases de datos y todo, si ingreso al phpmyadmin desde otra computadora de la red, puede ingresar al phpmyadmin pero no crear base, de hecho tampoco ve los estilos ni las imagencitas del phpmyadmin, pareciera como que intenta leer todo desde la máquina de la que está accediendo.
Como hago para cambiar esto??, yo desde la máquina en donde instalé el paquete puedo hacer todo y todo bien, pero no puedo crear bases desde otra máquina, como puedo modificar esto?. Alguien sabe?, tendrá que ver con el PHP.INI???
__________________
:serio: :adios:
  #2 (permalink)  
Antiguo 17/06/2005, 11:36
 
Fecha de Ingreso: agosto-2004
Mensajes: 258
Antigüedad: 13 años, 4 meses
Puntos: 0
Cita:
Iniciado por hemiliano
Instalé un paquete que intala el PHPMYADMIN, el APACHE y todo eso, y está bueníiisimo, les paso el link:
http://www.wampserver.com/en/download.php

Como hago para cambiar esto??, yo desde la máquina en donde instalé el paquete puedo hacer todo y todo bien, pero no puedo crear bases desde otra máquina, como puedo modificar esto?. Alguien sabe?, tendrá que ver con el PHP.INI???
que tal,
Bueno, tuve ese problema en una oacasion, si bien recuerdo, cuando instalas paquetes, te pide o mejor dicho pone por default Localhost como host, verdad? ahi tu tienes que poner el nombre de tu maquina o sino tu Ip, de ahi suponiendo que usas un puerto abierto, podras salir normal, es decir que podras acceder desdes cualquier sitio de tu red a tu mysql.

ahora si no te aparecen las imagenes ni nada de eso, piensa que derrepente estes usando un puerto diferente al puerto 80, podrias tener instalado el IIS, yo solo tengo instalado el apache, es mejor asi.... bueno en mi opinion.

Espero me haigas entendido, y espero haberte ayudado en alguito ahunquesea...

suerte...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:03.