Foros del Web » Programando para Internet » PHP »

POBS 0.92 Haz k tu codigo sea imposible de leer

Estas en el tema de POBS 0.92 Haz k tu codigo sea imposible de leer en el foro de PHP en Foros del Web. Bueno mucha gente en el canal #php del IRC donde soy operador me a preguntado por la posibilidad de encriptar o de codificar nuestros escripts ...
  #1 (permalink)  
Antiguo 01/03/2002, 14:07
Avatar de epplestun  
Fecha de Ingreso: octubre-2001
Mensajes: 1.621
Antigüedad: 16 años, 1 mes
Puntos: 5
POBS 0.92 Haz k tu codigo sea imposible de leer

Bueno mucha gente en el canal #php del IRC donde soy operador me a preguntado por la posibilidad de encriptar o de codificar nuestros escripts en PHP, la verdad es que nunca e pensado en encriptarlo por que soy partidario del codigo libre, la cuestion es que hoy e ido a mi kiosko (Prensamania) y me e pillado dos revistillas de Linux Mundo Linux y Linux PRO, en esta ultima e visto un programilla que te encripta el codigo y lo deja imposible de ller ya que lo encripta de la siguiente manera:

Funciona sustituyendo constantes mediante una clave MD5 de 8 caracteres, y es esto lo que hace realmente imposible la compresion del codigo. las principales ventajas de POBS son:

No hace uso de librerias ni de codificadores
Codificacion irreversible
Multiplataforma
Codigo abierto, asi k se puede modificar segunala necesidad del usuario
Funciona similar al APC o al Zend Encoder
Capacidad de funcioanar con Zend Encoder

<a href='ir.asp?http://pobs.mywalhalla.net/' target='_blank'>http://pobs.mywalhalla.net/...</a>
Entorno: Consola

<table style="border:1px solid black"><tr><td><center>
<embed width="88" height="144" src="http://www.alaplaya.com/~epplestun/yo.swf"></td></td><font face=verdana size=1>Ivan Rodriguez el poder es [B]PHP</p></td></tr></table>
  #2 (permalink)  
Antiguo 01/03/2002, 14:10
Avatar de lado2mx
Colaborador
 
Fecha de Ingreso: agosto-2001
Ubicación: Veracruz
Mensajes: 3.720
Antigüedad: 16 años, 4 meses
Puntos: 9
Re: POBS 0.92 Haz k tu codigo sea imposible de leer

una pregunta, es solo adaptado a PHP? o a todo tipo de codigos

<html><center><iframe src="http://www.ladodos.com/firma/nota.php" width=500 height=150></iframe></center></html>
  #3 (permalink)  
Antiguo 01/03/2002, 14:17
Avatar de epplestun  
Fecha de Ingreso: octubre-2001
Mensajes: 1.621
Antigüedad: 16 años, 1 mes
Puntos: 5
Re: POBS 0.92 Haz k tu codigo sea imposible de leer

JEEJ bueno la verdad que no lose no lo e usado aun ;-( pero me imagino que sera solo para lenguaje PHP ya que es un:
PHP Obfuscator/Obscurer

<table style="border:1px solid black"><tr><td><center>
<embed width="88" height="144" src="http://www.alaplaya.com/~epplestun/yo.swf"></td></td><font face=verdana size=1>Ivan Rodriguez el poder es [B]PHP</p></td></tr></table>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:41.