Foros del Web » Programando para Internet » PHP »

Por que no me corre php 4.4.0 sobre IIS 5

Estas en el tema de Por que no me corre php 4.4.0 sobre IIS 5 en el foro de PHP en Foros del Web. Saludos: Seguro que se reirán, pero estoy empezando con el php (me paso desde ASP) y para no andar mezclando el apache con el IIS, ...
  #1 (permalink)  
Antiguo 26/11/2005, 13:04
 
Fecha de Ingreso: junio-2003
Ubicación: Santiago de Compostela
Mensajes: 603
Antigüedad: 14 años, 6 meses
Puntos: 0
Por que no me corre php 4.4.0 sobre IIS 5

Saludos:
Seguro que se reirán, pero estoy empezando con el php (me paso desde ASP) y para no andar mezclando el apache con el IIS, preferiria correr el php sobre IIS.
El asunto es que un simple codigo como este no corre en mi servidor local:

<?phpecho "hola" ?>

El error que me da es:
"No se puede mostrar la pagina en este momento".

Ya esta arreglado, pero no puedo borrar este post
Gracias a todos
__________________

Espero haber aprendido algo de tí.
A mi padre.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:15.