Foros del Web » Programando para Internet » PHP »

Por que no funciona el enlace??

Estas en el tema de Por que no funciona el enlace?? en el foro de PHP en Foros del Web. He puesto una clase de CSS en head llamada carrito pero cuando la intento utilizar escrbiendo en php la clase funciona hace lo que yo ...
  #1 (permalink)  
Antiguo 22/08/2007, 06:52
 
Fecha de Ingreso: agosto-2007
Mensajes: 73
Antigüedad: 12 años, 3 meses
Puntos: 0
Por que no funciona el enlace??

He puesto una clase de CSS en head llamada carrito pero cuando la intento utilizar escrbiendo en php la clase funciona hace lo que yo quiero pero el link no es como si fuera una imagen estatica, alguien sabe por que es esto??

echo"<div id=\"carrito\" class=\"carrito\" <a href='compra.php?consulta=2&cantidad=$cantidad&pre cio=$precio'><img src=\"imagenes/carrito.jpg\"></div>";
  #2 (permalink)  
Antiguo 22/08/2007, 07:18
Avatar de Kelpie  
Fecha de Ingreso: febrero-2002
Ubicación: NorthSpain
Mensajes: 609
Antigüedad: 17 años, 9 meses
Puntos: 8
Re: Por que no funciona el enlace??

¿No te falta el cierre del enlace, la etiqueta </a> antes del </div>?
__________________
Kelpie
  #3 (permalink)  
Antiguo 22/08/2007, 07:26
 
Fecha de Ingreso: agosto-2007
Mensajes: 73
Antigüedad: 12 años, 3 meses
Puntos: 0
Re: Por que no funciona el enlace??

Uy! que despiste. Muchas gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:29.