Foros del Web » Programando para Internet » PHP »

¿porque las variables no pasan por la URL?

Estas en el tema de ¿porque las variables no pasan por la URL? en el foro de PHP en Foros del Web. Tengo un pequeño problema, como acabo de formatear mi maquina volvi a instalar el Server Apache y el PHP, pero las variables de la URL ...
  #1 (permalink)  
Antiguo 01/05/2003, 17:59
Avatar de Yasakani  
Fecha de Ingreso: enero-2002
Ubicación: Cuautitlan Izcalli, Mex.
Mensajes: 28
Antigüedad: 15 años, 10 meses
Puntos: 0
Pregunta ¿porque las variables no pasan por la URL?

Tengo un pequeño problema, como acabo de formatear mi maquina volvi a instalar el Server Apache y el PHP, pero las variables de la URL ya no pasan, la versión del PHP que tengo es la 4.3.0 y del servidor es 1.3.20. Por ejemplo:

Código PHP:
<a href="$HTTP_SELF?mensaje=OK">Prueba</a>
<br><? echo($mensaje); ?>
Ni siqueira este codigo tan sencillo funciona, ¿saben si hay que modificar al go en el archivo php.ini ?

Saludos.
  #2 (permalink)  
Antiguo 01/05/2003, 18:07
Avatar de ferny
Il capo della mafia
 
Fecha de Ingreso: febrero-2002
Ubicación: Al final del cable
Mensajes: 10.080
Antigüedad: 15 años, 9 meses
Puntos: 54
Creo que tienes que editar la directiva register_globals y ponerle el valor On. Supongo que estará en el php.ini
Saludos
__________________
www.mundodivx.com || www.mundodivx.org

Pon tu mano en un horno caliente durante un minuto y te parecerá una hora.
Siéntate junto a una chica preciosa durante una hora y te parecerá un minuto.
Eso es la relatividad.
  #3 (permalink)  
Antiguo 01/05/2003, 21:01
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Mejor leete esta FAQ .. (esa y la anterior) .. Espero que lo comprendas:

http://www.forosdelweb.com/showthrea...989#post238989

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #4 (permalink)  
Antiguo 02/05/2003, 10:44
 
Fecha de Ingreso: mayo-2003
Ubicación: 127.0.0.1
Mensajes: 1
Antigüedad: 14 años, 7 meses
Puntos: 0
creo que tengo el mismo inconveniente, lo voy a chequear..
gracias :)

mas info, en mi info!
ahi c ven, salu2!
  #5 (permalink)  
Antiguo 02/05/2003, 16:54
Avatar de Yasakani  
Fecha de Ingreso: enero-2002
Ubicación: Cuautitlan Izcalli, Mex.
Mensajes: 28
Antigüedad: 15 años, 10 meses
Puntos: 0
ok

Gracias por su ayuda

Un saludo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:31.