Foros del Web » Programando para Internet » PHP »

Porque no funciona?

Estas en el tema de Porque no funciona? en el foro de PHP en Foros del Web. Alguien me puede decir porque esto no me funciona con las paginas PHP que tienen acceso a MYSQL <!--webbot bot="Include" U-Include="../_private/botom.htm" TAG="BODY" -->...
  #1 (permalink)  
Antiguo 19/08/2002, 20:33
 
Fecha de Ingreso: agosto-2002
Mensajes: 7
Antigüedad: 15 años, 4 meses
Puntos: 0
Porque no funciona?

Alguien me puede decir porque esto no me funciona con las paginas PHP que tienen acceso a MYSQL
<!--webbot bot="Include" U-Include="../_private/botom.htm" TAG="BODY" -->
  #2 (permalink)  
Antiguo 19/08/2002, 20:36
Avatar de kaiowas  
Fecha de Ingreso: septiembre-2001
Ubicación: el averno...
Mensajes: 531
Antigüedad: 16 años, 3 meses
Puntos: 0
Re: Porque no funciona?

hola, no se de lo que hablas, pero estas etiquetas: <!-- y --> quítalas, son para anular lineas
  #3 (permalink)  
Antiguo 19/08/2002, 20:49
 
Fecha de Ingreso: agosto-2002
Mensajes: 7
Antigüedad: 15 años, 4 meses
Puntos: 0
Re: Porque no funciona?

Hola,
Soy bastante nuevo en esto esa linea la uso para incluir una pagina dentro de otra, en este caso es un menu que muestro abajo en todas mis paginas. Eso esta hecho en FrontPage y funciona bien, solo que cuando incluyo codigo PHP para acceso a MySQL eso no funciona, es decir no sale la pagina del menu donde debe salir
Gracias
  #4 (permalink)  
Antiguo 19/08/2002, 21:03
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Re: Porque no funciona?

FrontPage :-p es una cosa .. y trabajar con PHP otra ...

Como te estas dando cuenta . al ejecutar tus paginas PHP+Mysql no interviene para nada tu FrontPage .. osease TU FrontPage :-p no procesa esa directiva suya para hacer su "include" particular.

Lo que tienes que hacerlo es ese "include" pero en PHP .. dinamicamente ...

<? include("lapaginaesa.tal"); ?>


Un saludo,

  #5 (permalink)  
Antiguo 20/08/2002, 21:07
 
Fecha de Ingreso: agosto-2002
Mensajes: 7
Antigüedad: 15 años, 4 meses
Puntos: 0
Re: Porque no funciona?

Gracias de nuevo Cluster
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:56.