Foros del Web » Programación web » PHP »

¿porque no recibo los e-mail de mi web?

Estas en el tema de ¿porque no recibo los e-mail de mi web? en el foro de PHP en Foros del Web. Hola, estoy intentando hacer que mi web, al pulsar el botón enviar del formulario de contacto me envíe un correo con los datos, y no ...

  #1 (permalink)  
Antiguo 02/03/2009, 11:45
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
¿porque no recibo los e-mail de mi web?

Hola, estoy intentando hacer que mi web, al pulsar el botón enviar del formulario de contacto me envíe un correo con los datos, y no hay manera, llevo toooooda la tarde intentándolo, buscando y probando y no soy capaz. El código utilizado es este:

Código:
<?php
		$nombre = $_POST['nombre'];
		$mail = $_POST['email'];
		
		$header = 'De: ' . $mail . " \r\n";
		$header .= "X-Mailer: PHP/" . phpversion() . " \r\n";
		$header .= "Mime-Version: 1.0 \r\n";
		$header .= "Content-Type: text/plain";
		
		$mensaje = "Este mensaje fue enviado por " . $nombre . " \r\n";
		$mensaje .= "Su e-mail es: " . $mail . " \r\n";
		$mensaje .= "Mensaje: " . $_POST['texto'] . " \r\n";
		$mensaje .= "Enviado el " . date('d/m/Y', time());
		
		$para = '[email protected]' . ', ';
		$para .= '[email protected]';
		$asunto = 'WEB: solucitud de informacion.';
		
			
		mail($para, $asunto, utf8_decode($mensaje), $header);
			
		echo 'Su mensaje ha sido enviado correctamente.';
?>
¿que se supone que tengo mal?

Gracias de antemano.

Última edición por elijo_otro; 04/03/2009 a las 16:36
  #2 (permalink)  
Antiguo 02/03/2009, 11:47
 
Fecha de Ingreso: julio-2006
Mensajes: 254
Antigüedad: 8 años
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

No veo nada mal ahi..
Me suena que la funcion php mail no esta activa.
¿Porque no te fijas si esta activa o desactivada?
  #3 (permalink)  
Antiguo 02/03/2009, 12:05
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

eso donde lo miro? Es que ni en mi servidor, ni en el wamp en localhost consigo que me envie mails.

Una duda que yo tengo, en el caso de que por algún casual se arregle, los correos que recibiría ¿de quien procederían? Vamos, cuando hago mail (...) ¿quien envia el correo? Porque a lo mejor ahi esta el problema ¿no?

Un saludo.
  #4 (permalink)  
Antiguo 02/03/2009, 12:36
 
Fecha de Ingreso: enero-2008
Mensajes: 132
Antigüedad: 6 años, 6 meses
Puntos: 6
Respuesta: ¿porque no recibo los e-mail de mi web?

Eso lo estarias indicando en esta linea:

$header = 'De: ' . $mail . " \r\n";

el problema es que debe ser From, algo asi:

$header = 'From: ' . $mail . " \r\n";
__________________
surfiction.org
  #5 (permalink)  
Antiguo 02/03/2009, 12:40
(Desactivado)
 
Fecha de Ingreso: diciembre-2008
Mensajes: 421
Antigüedad: 5 años, 7 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

la funcion php mail esta desactivada
  #6 (permalink)  
Antiguo 02/03/2009, 12:42
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

Cita:
Iniciado por majony Ver Mensaje
la funcion php mail esta desactivada
si?? como lo sabes?? como lo cambio??
  #7 (permalink)  
Antiguo 02/03/2009, 12:55
(Desactivado)
 
Fecha de Ingreso: diciembre-2008
Mensajes: 421
Antigüedad: 5 años, 7 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

Mira en realidad esta mal dicho habilitar sino llamarlo configurar es asi la historia en el php.ini y para utilizarla necesitas tener corriendo un servidor smtp en tu maquina (o donde tengas php) para que te funcione siempre es bueno checar la documentacion oficial de php, utilizala
http://www.php.net/manual/es/ref.mail.php
http://www.php.net/manual/es/function.mail.php

Mira por lo general ya esta configurado pero de manera general solo revida php.ini y veras que es muy facil
  #8 (permalink)  
Antiguo 02/03/2009, 13:05
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Es que soy novatillo en esto y no entiendo muy bien, el servidor donde tengo hospedada la web es bastante completo, tiene servidor de correo saliente y entrante, tiene soporte a php, base de datos...Y la página la subo mediante ftp con que no es como el wamp donde puedo configurar el php.ini, asi que no se como poner lo de mail.

saludos y gracias.

¿nadie sabe nada? :(

Última edición por GatorV; 02/03/2009 a las 14:44
  #9 (permalink)  
Antiguo 02/03/2009, 14:38
 
Fecha de Ingreso: enero-2008
Mensajes: 132
Antigüedad: 6 años, 6 meses
Puntos: 6
Respuesta: ¿porque no recibo los e-mail de mi web?

Poniendo el from, no llega? ni al spam?
__________________
surfiction.org
  #10 (permalink)  
Antiguo 02/03/2009, 15:16
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

que va, no llegan.
  #11 (permalink)  
Antiguo 02/03/2009, 16:27
Avatar de Triby
Foto-mod
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 8.872
Antigüedad: 5 años, 11 meses
Puntos: 1890
Respuesta: ¿porque no recibo los e-mail de mi web?

Código php:
Ver original
  1. if(mail(bla bla bla))
  2.     echo 'Mensaje enviado correctamente';
  3. else
  4.     echo 'No se pudo enviar el mensaje';

Si la funcion mail no estuviera activa seguramente tendrias un mensaje de error, a menos que tengas desactivada la opcion de reporte de errores.

Estas probando directamente en el servidor o en tu PC?, si es en tu PC necesitas configurar un servidor SMTP.
__________________
- León, Guanajuato
- GV-Foto
  #12 (permalink)  
Antiguo 02/03/2009, 17:06
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

Pues no me da ningún error, y no por no tener activada la opción esa que comentas, puesto que al copiar el código me he equivoqué, y si que me salió el "no se puedo enviar".

Estoy probándolo en el servidor donde tengo alojada la web.

Un saludo.s
  #13 (permalink)  
Antiguo 02/03/2009, 17:20
Avatar de Triby
Foto-mod
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 8.872
Antigüedad: 5 años, 11 meses
Puntos: 1890
Respuesta: ¿porque no recibo los e-mail de mi web?

Podrias activar la opcion de mostrar errores mientras depuras tu codigo, mas info en: http://www.php.net/error_reporting
__________________
- León, Guanajuato
- GV-Foto
  #14 (permalink)  
Antiguo 02/03/2009, 17:43
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
vale, lo he utilizado, y me dice que se envia correctamente, pero da el error este:

2039

Voy a intentar buscar que significa, pero por si alguno os suena. Un saludo.

creo que hice algo mal, lo he usado asi:

Cita:
if(mail($para, $asunto, utf8_decode($mensaje), $header)){
echo 'Mensaje enviado correctamente';
echo error_reporting(E_ALL);
}
else{
echo 'No se pudo enviar el mensaje. Intentelo de nuevo, gracias.';
error_reporting(E_ALL);
}
asi no es, ¿no? ^^

Última edición por GatorV; 03/03/2009 a las 14:27
  #15 (permalink)  
Antiguo 02/03/2009, 17:50
Avatar de Triby
Foto-mod
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 8.872
Antigüedad: 5 años, 11 meses
Puntos: 1890
Respuesta: ¿porque no recibo los e-mail de mi web?

Al principio de tu script coloca:
Código php:
Ver original
  1. ini_set('display_errors','On');

Se supone que con esto ya te debe dar detalle de cualquier error en todo el script.
__________________
- León, Guanajuato
- GV-Foto
  #16 (permalink)  
Antiguo 02/03/2009, 17:51
Avatar de pateketrueke
Modernizr
 
Fecha de Ingreso: abril-2008
Ubicación: Mexihco-Tenochtitlan
Mensajes: 21.836
Antigüedad: 6 años, 3 meses
Puntos: 2072
Respuesta: ¿porque no recibo los e-mail de mi web?

debes activar el reporte de errores al inicio del script....

osea, antes de cometer un error... no durante, ni después

Código PHP:
error_reporting(E_ALL);
ini_set('display_errors'true);

if (
mail(/* ... */)) // ... 
digo, suena mas lógico ¿no?

Edito: suerte!
__________________
Y U NO RTFM? щ(ºдºщ)

No atiendo por MP nada que no sea personal.
  #17 (permalink)  
Antiguo 02/03/2009, 18:10
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
como puedo saber si el problema es que mi servidor no tiene activada la opción mail? Porque el código es similar a 500 que he visto por ahi. Voy a intetar poner eso de los errores, a ver si con eso averiguamos algo.

Un saludo, y gracias

A ver, mi código es este:

Cita:
<?php

error_reporting(E_ALL);
ini_set('display_errors', true);

$nombre = $_POST['nombre'];
$mail = $_POST['email'];

$header = 'From: ' . $mail . " \r\n";
$header .= "X-Mailer: PHP/" . phpversion() . " \r\n";
$header .= "Mime-Version: 1.0 \r\n";
$header .= "Content-Type: text/plain";

$mensaje = "Este mensaje fue enviado por " . $nombre . " \r\n";
$mensaje .= "Su e-mail es: " . $mail . " \r\n";
$mensaje .= "Mensaje: " . $_POST['texto'] . " \r\n";
$mensaje .= "Enviado el " . date('d/m/Y', time());

$para = '[email protected]' . ', ';
$para .= '[email protected]';

$asunto = 'WEB: solucitud de informacion.';



if(mail($para, $asunto, utf8_decode($mensaje), $header)){
echo 'Mensaje enviado correctamente';
echo error_reporting(E_ALL);

}
else{
echo 'No se pudo enviar el mensaje. Intentelo de nuevo, gracias.';
echo error_reporting(E_ALL);

}
?>
Y ahora me sale 2047 en lugar de 2039 que salía antes (si no pongo echo erro_reporting, no me sale nada).

salu2.

Última edición por elijo_otro; 04/03/2009 a las 16:37
  #18 (permalink)  
Antiguo 02/03/2009, 18:16
Avatar de Triby
Foto-mod
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 8.872
Antigüedad: 5 años, 11 meses
Puntos: 1890
Respuesta: ¿porque no recibo los e-mail de mi web?

Creo que es hora de preguntar a tu hosting como enviar mail usando la funcion de PHP, aunque tambien puedes buscar en la seccion de aportes algunos ejemplos de PHPMailer.
__________________
- León, Guanajuato
- GV-Foto
  #19 (permalink)  
Antiguo 02/03/2009, 18:46
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

Bueno, he intentado mandarle un correo a través del formulario que hay en el menu de administración del hosting, y....sorpresa!!!

Cita:
ERROR: No se ha podido realizar el envío de su Contacto por problemas técnicos.
Vuelva a realizar el envío para que pueda ser procesado.
¿¿¿puede ser esto la causa de mis problemas???? Aunque a mi no me da ningún fallo....:S
  #20 (permalink)  
Antiguo 02/03/2009, 18:58
Avatar de Triby
Foto-mod
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 8.872
Antigüedad: 5 años, 11 meses
Puntos: 1890
Respuesta: ¿porque no recibo los e-mail de mi web?

Definitivamente es problema del servidor, el mensaje de error en su formulario es "personalizado" asi como el tuyo "No se pudo enviar el correo....".

Tu hosting no tiene una aplicacion para soporte tecnico? (foro, tickets, etc.)
__________________
- León, Guanajuato
- GV-Foto
  #21 (permalink)  
Antiguo 02/03/2009, 19:09
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Pues nada, me alegra saber que es culpa del servidor entonces, porque ya me estaba rayando...supongo que lo arreglarán, porque hace unos dias si que funcionaba perfectamente.
Pero digo yo, ¿porque a mi no me aparece ningún error? Yo he pensado que a lo mejor lo "manda" correctamente, porque lo manda a lo del hosting, y son ellos los que tiene el problema para enviarlo, pero claro, eso me lo he iventao sin tener ni idea!! xD

salu2 y a ver si se arregla esto ya...=)

de todas formas, alguien sabe porque a mi no me reconoce ningún error?? Vamos, que me da el correo como bien enviado...??

Un saludo.

pues vaya, ahora ya funcionan los e-mail del panel de administración del hosting, y mi web sigue sin funcionar...¿?¿?¿?

Última edición por GatorV; 03/03/2009 a las 14:28
  #22 (permalink)  
Antiguo 03/03/2009, 12:11
Avatar de Triby
Foto-mod
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 8.872
Antigüedad: 5 años, 11 meses
Puntos: 1890
Respuesta: ¿porque no recibo los e-mail de mi web?

Si te da el correo como bien enviado y no llega por ejemplo a hotmail, tal vez la IP de tu servidor esta en lista negra (marcada como spammer), prueba enviando a una cuenta dentro de tu mismo dominio.

De cualquier forma, tienes que ponerte en contacto con el soporte de tu hosting:
1- Si no se envia el correo te debe dar mensaje de error cuando habilitas error_reporting y display_errors.
2- Si se supone que el correo se envio, pero no llega a cuentas de hotmail, para que soliciten ser retirados de la lista negra.
__________________
- León, Guanajuato
- GV-Foto
  #23 (permalink)  
Antiguo 03/03/2009, 12:21
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
no, si no lo envio a una cuenta de hotmail, me lo envio a un correo de mi propio dominio. Vamos, yo creo que es culpa de llos 90% seguro, porque por mas que lo miro, no se donde puede estar el fallo...y si, ni me llegan los e-mails, ni me da mensaje de error alguno (salvo el 2047), vamos, que me da el correo como enviado.

Bueno, noticias frescas, esto me han dicho los del servidor:

Cita:
Estimado cliente:

En Piensa Solutions no disponemos de cgi preinstalados en nuestro sistema, pero podrás diseñar o adaptar los que encuentres en Internet para tu uso.

Si te decides por esto, debemos aclararte que no podremos ayudarte con su desarrollo, ya que no ofrecemos soporte sobre código.

De cualquier manera, para el uso de cgi en Piensa Solutions debes seguir las siguientes pautas:

- Incluir en el inicio del cgi la ruta del interprete de PERL:

#!/usr/bin/perl

- Si usas Sendmail para enviar correos, ten en cuenta que la ruta del mismo es:

/usr/sbin/sendmail

- Para evitar problemas con las compatibilidades de salto de carro entre Linux y otros Sistemas Operativos, debes subir tus ficheros en modo ASCII. Esta opción suele ser seleccionable en la mayoría de los programas clientes FTP.

-Debes subir tus cgi en el directorio cgi-bin que se encuentra en el raíz del espacio FTP de tu cuenta FTP Principal (Tipo P). Para llamarlos desde tu código usaras la ruta ruta, donde script.cgi será el nombre de tu script.

-Debes darle permisos de ejecución (755) al cgi con tu programa FTP. Esta opción se encuentra en las propiedades de los archivos de la mayoría de los programas clientes de FTP.

-Por último, recordarte que, el servidor donde alojas tus páginas en Piensa Solutions es Linux, y distingue mayúsculas de minúsculas. Así que, por ejemplo, no será el mismo script.cgi que Script.CgI. Ten cuidado con este particular ya que te puede dar quebraderos de cabeza.

Estamos a tu disposición para cualquier consulta o aclaración al respecto.

Un saludo
¿que significa esto en cristiano? =)

Última edición por GatorV; 03/03/2009 a las 14:29
  #24 (permalink)  
Antiguo 03/03/2009, 12:54
Avatar de Triby
Foto-mod
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 8.872
Antigüedad: 5 años, 11 meses
Puntos: 1890
Respuesta: ¿porque no recibo los e-mail de mi web?

El 2047 te lo da porque es el valor de E_ALL, cuando haces un echo de error_reporting te devuelve la configuracion actual. Sugiero que elimines esas lineas, porque solo te sirven como algo informativo y, en tu caso... ya no son necesarias, solo conserva al principio de tu script tanto error_reporting() como ini_set(), sin modificar.

Luego nos cuentas la respuesta que te den en soporte tecnico, para saber cual es el problema.

Edito:

Cita:
Iniciado por elijo_otro
¿que significa esto en cristiano? =)
Los de soporte tecnico no saben como enviar mail por PHP y por eso te sugieren que utilices PERL.
__________________
- León, Guanajuato
- GV-Foto
  #25 (permalink)  
Antiguo 03/03/2009, 13:16
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

Cita:
Iniciado por Triby Ver Mensaje
El 2047 te lo da porque es el valor de E_ALL, cuando haces un echo de error_reporting te devuelve la configuracion actual. Sugiero que elimines esas lineas, porque solo te sirven como algo informativo y, en tu caso... ya no son necesarias, solo conserva al principio de tu script tanto error_reporting() como ini_set(), sin modificar.

Luego nos cuentas la respuesta que te den en soporte tecnico, para saber cual es el problema.

Edito:



Los de soporte tecnico no saben como enviar mail por PHP y por eso te sugieren que utilices PERL.
:O eso significa?? Yo crei que es que necesitaba implementar algún script o algo para que funcionase...estoy investigando a ver que saco en claro.

Un saludo.
  #26 (permalink)  
Antiguo 04/03/2009, 09:57
 
Fecha de Ingreso: febrero-2009
Mensajes: 30
Antigüedad: 5 años, 5 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

Tengo el mismo problema.
Lo he intentado desde flash a php, desde html a php que es el intento actual.
Este es el código
Cita:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "xxxx : / /www .w3.org/ TR/xhtml1 /DTD/xhtml1-transitional.dtd">
<html xmlns="zzz .w3 . org / 1999/xh tml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Documento sin t&iacute;tulo</title>
</head>

<body>
<?php
$nombre = $_POST['nombre'];
$mail = $_POST['mail'];
$localidad = $_POST['localidad'];

$header = 'From: ' . $mail . " \r\n";
$header .= "X-Mailer: PHP/" . phpversion() . " \r\n";
$header .= "Mime-Version: 1.0 \r\n";
$header .= "Content-Type: text/plain";

$mensaje = "Este mensaje fue enviado por " . $nombre . ", de la localidad " . $localidad . " \r\n";
$mensaje .= "Su e-mail es: " . $mail . " \r\n";
$mensaje .= "Mensaje: " . $_POST['mensaje'] . " \r\n";
$mensaje .= "Enviado el " . date('d/m/Y', time());

$para = 'direcciondestino @hotmail.com';
$asunto = 'Contacto desde el sitio web';

if(mail($para, $asunto, utf8_decode($mensaje), $header))
echo '&estatus=ok&';
else
echo '&estatus=nomail&';

?>
</body>
</html>
el cual tiene la siguiente respuesta de error
Cita:
Warning: mail() [function.mail]: SMTP server response: 550 Sender address must be specified. in I: \ Ferozo Web Hosting \ mi pagina .com .ar\ public_html \ s end.php on line 27
&estatus=nomail&
le agrego espacios porque al tener menos de 30 mensajes en este sitio no me deja cargar la pregunta

y se me termino la sapiencia

Gracias desde ya
  #27 (permalink)  
Antiguo 04/03/2009, 10:06
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

creo que tu fallo es en la dirección, no puede ser direccciondestino @hotmail.com, te sobra el espacio entre la o y la @, debe ser direcciondestino@[email protected] todo junto.

Por cierto, alguien me ayuda con lo mio?? Ni con php...ni perl, ni na de nada, no se ya que hacer. Digo yo, igual que en perl tengo que poner #!/user/bin/perl y luego decir que el programa a usar es /usr/bin/sendmail para que me lo reconozca el interprete de perl...no puede ser que me falte algo de ese estilo para el código php??? para que asi me reconozca la función mail.

un saludo.
  #28 (permalink)  
Antiguo 04/03/2009, 10:32
 
Fecha de Ingreso: febrero-2009
Mensajes: 30
Antigüedad: 5 años, 5 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

perdon. los espacios los agregué a propósito debido a que esta página no me deja consultar poniendo direcciones web y cosas por el estilo si no he preguntado al menos 30 veces.

De todos modos te cuento. Saqué el codigo para flash y para php de una pagina y todos estan felices de contento porque les funciona menos yo. Por el error que me da ahora, pienso que en algun lado falta algo para que reconozca la función ()
  #29 (permalink)  
Antiguo 04/03/2009, 11:43
 
Fecha de Ingreso: enero-2009
Mensajes: 200
Antigüedad: 5 años, 6 meses
Puntos: 0
Respuesta: ¿porque no recibo los e-mail de mi web?

eso mismo es lo que pienso yo, ya se lo que dices de los espacios y los 30 mensajes! :D
Pues nada, a ver si alguien que entienda nos echa un cable...un salu2.
  #30 (permalink)  
Antiguo 04/03/2009, 12:08
Avatar de Triby
Foto-mod
 
Fecha de Ingreso: agosto-2008
Ubicación: $MX->Gto['León'];
Mensajes: 8.872
Antigüedad: 5 años, 11 meses
Puntos: 1890
Respuesta: ¿porque no recibo los e-mail de mi web?

Cita:
Iniciado por curaparroco
Warning: mail() [function.mail]: SMTP server response: 550 Sender address must be specified.
Tu problema es que tal vez lo que recibes en $_POST['mail'] no es una direccion valida de correo electronico y, por lo tanto, el encabezado "From: $mail\r\n" es el culpable del error.

Cita:
Iniciado por elijo_otro
a ver si alguien que entienda nos echa un cable
__________________
- León, Guanajuato
- GV-Foto

Última edición por Triby; 04/03/2009 a las 12:18
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:11.
SEO by vBSEO 3.3.2