Foros del Web » Programando para Internet » PHP »

Postdata

Estas en el tema de Postdata en el foro de PHP en Foros del Web. Quisiera ver si me pueden ayudar con este problema, me aparece el mensaje: "La pagina que esta intentando visualizar contiene POSTDATA que ha expirado en ...
  #1 (permalink)  
Antiguo 06/07/2006, 19:23
 
Fecha de Ingreso: enero-2004
Ubicación: Leon-Guanajuato, Mexico
Mensajes: 16
Antigüedad: 13 años, 11 meses
Puntos: 0
Exclamación Postdata

Quisiera ver si me pueden ayudar con este problema, me aparece el mensaje:

"La pagina que esta intentando visualizar contiene POSTDATA que ha expirado en la cache. Si reenvia los datos, cualquier accion que realizara el formulario (como busqueda o compra en linea) sera repetida. ....", y saber si alguien se ah topado con este error y si llegaron a alguna solucion.

Ya hice pruebas de cambiar todos mis metodos "post" por "get", tambien puese esta session para que no caducara "session_cache_limiter('private');", y solo me manda ese error.

Espero me puedan ayudar porque ya llevo 2 dias y nada que encuentro solucion.
  #2 (permalink)  
Antiguo 06/07/2006, 19:33
 
Fecha de Ingreso: julio-2006
Mensajes: 1
Antigüedad: 11 años, 5 meses
Puntos: 0
Pregunta POSTDATA que ha expirado en la cache

Quisiera ver si me pueden ayudar con este problema, me aparece el mensaje:

"La pagina que esta intentando visualizar contiene POSTDATA que ha expirado en la cache. Si reenvia los datos, cualquier accion que realizara el formulario (como busqueda o compra en linea) sera repetida. ....", y saber si alguien se ah topado con este error y si llegaron a alguna solucion.

Ya hice pruebas de cambiar todos mis metodos "post" por "get", tambien puese esta session para que no caducara "session_cache_limiter('private');", y solo me manda ese error.

Espero me puedan ayudar porque ya llevo 2 dias y nada que encuentro solucion.
  #3 (permalink)  
Antiguo 07/07/2006, 07:58
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Podrías mostrar el código que usas ... pero todo el proceso .. por qué eso sucede normalmente como el mensaje te indica cuando vas de un formulario HTML con datos enviados en POST hacia otra página y luego vuelves hacia atras .. enteniendo el navegador que debe re-enviar la misma información que ya tiene ..

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #4 (permalink)  
Antiguo 07/07/2006, 08:03
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
(Uní ambos temas .. No sé que relación tienen entre UDs. si son la misma persona, pertenecen a la misma empresa (supongo por su IP igual ...) .. o qué .. el caso es que -eviten repetir pregungas iguales con diferentes usuarios- !!!!)

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #5 (permalink)  
Antiguo 10/07/2006, 08:57
 
Fecha de Ingreso: enero-2004
Ubicación: Leon-Guanajuato, Mexico
Mensajes: 16
Antigüedad: 13 años, 11 meses
Puntos: 0
Sorry Cluster

En la empresa donde trabajaba deje activo mi usuario Vika.Escandon lo uso.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:40.