Foros del Web » Programando para Internet » PHP »

Prestashop no puedo instalar

Estas en el tema de Prestashop no puedo instalar en el foro de PHP en Foros del Web. amigos, estoy instalando local prestashop 1.7 y me envia el siguiente error en el paso 3. ¿Alguien tiene idea como solucionarlo? cURL extension is not ...
  #1 (permalink)  
Antiguo 11/01/2018, 20:24
 
Fecha de Ingreso: julio-2012
Mensajes: 233
Antigüedad: 5 años, 9 meses
Puntos: 9
Prestashop no puedo instalar

amigos,

estoy instalando local prestashop 1.7 y me envia el siguiente error en el paso 3. ¿Alguien tiene idea como solucionarlo?

cURL extension is not enabled
PHP OpenSSL extension is not loaded
Fileinfo extension is not enabled
  #2 (permalink)  
Antiguo 11/01/2018, 20:34
 
Fecha de Ingreso: julio-2012
Mensajes: 233
Antigüedad: 5 años, 9 meses
Puntos: 9
Respuesta: Prestashop no puedo instalar

gracias...
  #3 (permalink)  
Antiguo 12/01/2018, 09:14
Avatar de hhs
hhs
 
Fecha de Ingreso: junio-2013
Ubicación: México
Mensajes: 2.887
Antigüedad: 4 años, 9 meses
Puntos: 349
Respuesta: Prestashop no puedo instalar

Solo tienes que habilitar esas extensiones en el php.ini
__________________
Saludos
About me
Laraveles
A class should have only one reason to change.
  #4 (permalink)  
Antiguo 12/01/2018, 10:05
 
Fecha de Ingreso: julio-2012
Mensajes: 233
Antigüedad: 5 años, 9 meses
Puntos: 9
Respuesta: Prestashop no puedo instalar

habilite todo pero sigue este error
cURL extension is not enabled

reinicie el wamp pero sigue
  #5 (permalink)  
Antiguo 12/01/2018, 11:23
Avatar de hhs
hhs
 
Fecha de Ingreso: junio-2013
Ubicación: México
Mensajes: 2.887
Antigüedad: 4 años, 9 meses
Puntos: 349
Respuesta: Prestashop no puedo instalar

revisa que estes usando el php.ini correcto para saber eso ejecuta el comando php --ini en tu linea de comandos o usa un phpinfo()
__________________
Saludos
About me
Laraveles
A class should have only one reason to change.



La zona horaria es GMT -6. Ahora son las 13:27.