Foros del Web » Programando para Internet » PHP »

Problema Apache 2.2.3 + Php 5.1.4

Estas en el tema de Problema Apache 2.2.3 + Php 5.1.4 en el foro de PHP en Foros del Web. Estimados Amigos: Me cansé!!! Hace rato que estoy intentando instalar APACHE 2.2.3 con PHP 5.1.4. Hice cuidadossamente todo lo indicado en Manuales. APACHE partió bien, ...
  #1 (permalink)  
Antiguo 13/08/2006, 12:15
 
Fecha de Ingreso: agosto-2006
Mensajes: 5
Antigüedad: 11 años, 4 meses
Puntos: 0
Problema Apache 2.2.3 + Php 5.1.4

Estimados Amigos:

Me cansé!!! Hace rato que estoy intentando instalar APACHE 2.2.3 con PHP 5.1.4. Hice cuidadossamente todo lo indicado en Manuales. APACHE partió bien, pero despues de instalar PHP tuve problemas al reiniciarlo.

Busque aquí y encontré un post indicando que había una incompatibilidad entre el PHP 5.1 y APACHE 2.2, por lo que había que aplicar un parche (obtuve ZIP respectivo y copie php5apache2.dll al directorio de PHP y httpd.exe.manifest al directorio apache2.2/binun).

Sin embargo sigo con el problema... ahora al reiniciar el APACHE me aparece: c:\WEB\APACHE\bin\httpd.exe ... No se pudo iniciar la aplicación porque su configuración es incorrecta. Reintalar la aplicación puede solucionar el problema... (ya reinstalé y sigue lo mismo)...

Alguna idea para echar a andar esto? Ojo: No soy experto, pero si metódico para seguir las instrucciones.

¿O debo elegir otras versiones de APACHE Y PHP, mas estables?

Saludos y Gracias a todos.

AEBC
  #2 (permalink)  
Antiguo 13/08/2006, 14:57
 
Fecha de Ingreso: agosto-2006
Ubicación: Madrid
Mensajes: 95
Antigüedad: 11 años, 4 meses
Puntos: 0
Elige una versión anterior de apache, la 2.0.55 funciona a las mil maravillas, aunque siempre es recomendable que configures PHP como módulo de apache, y no como CGI

Te lo digo porque yo ya me he peleado lo mío con versiones posteriores de Apache, y no lograrás más que un quebradero de cabeza, cuando con la 2.0, en dos patadas lo configuras todo sin problemas
  #3 (permalink)  
Antiguo 13/08/2006, 19:26
 
Fecha de Ingreso: agosto-2006
Mensajes: 5
Antigüedad: 11 años, 4 meses
Puntos: 0
Gracias Nigel, eso es lo que hice y efectivamente partí de inmediato (Apache 2.0.59 y PHP 5.0.3. El otro me dio un quebradero de cabeza que no vale la pena... Slds
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:10.