Foros del Web » Programando para Internet » PHP »

Problema apache win 98

Estas en el tema de Problema apache win 98 en el foro de PHP en Foros del Web. Buenas tardes, tengo un problema para instalar Apache 2.0.4 en win 98, lo instalo, me pide reiniciar, pero no inica ningun servicio, ademas de no ...
  #1 (permalink)  
Antiguo 03/03/2003, 11:31
 
Fecha de Ingreso: marzo-2003
Ubicación: Bogotá
Mensajes: 199
Antigüedad: 14 años, 9 meses
Puntos: 0
Exclamación Problema apache win 98

Buenas tardes, tengo un problema para instalar Apache 2.0.4 en win 98, lo instalo, me pide reiniciar, pero no inica ningun servicio, ademas de no tener en lista ningun servicio, que podra ser?

Gracias por su ayuda
  #2 (permalink)  
Antiguo 03/03/2003, 13:00
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Al instalar Apache 2.0 o incluso Apache 1.3.x tienes una opción que dice algo tipo: "dejar Apache para usarlo por todos los usuarios .." y otra q dice "iniciar manualmente" (o algo similar) .. el caso q por defecto está (creo?) la de "iniciar manualmente" .. Si no lo indicas no quedará Apache como servicio ...

Tambien puedes iniciar el servicio de Apache:
http://httpd.apache.org/docs-2.0/pla...ws.html#winsvc
(manual de Apache 2.0.x. El manual oficial dice que el soporte "servicio" para W9x es "experimental" así q si te dá problemas .. ya sabes. A mi por lo menos en W98 como servicio me daba muchos problemas de estabilidad .. cada dos x3 se caia el servicio .. :( )

Un saludo,
  #3 (permalink)  
Antiguo 03/03/2003, 21:44
 
Fecha de Ingreso: marzo-2003
Ubicación: Bogotá
Mensajes: 199
Antigüedad: 14 años, 9 meses
Puntos: 0
No puedo instalar Apache 2 en Win98

Bueno, intente lo anterior pero no me funciono, instale el 1.3 de Apache y no me puso ningun problema, pero este nuevo version 2, no me instala ningun servicio (instalando en win98, en win2000 funciona bien), alguien me puede ayudar a configurar apache 2 en win98?

Gracias
  #4 (permalink)  
Antiguo 04/03/2003, 10:02
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Fijate en:
http://httpd.apache.org/download.cgi

Win95/98/ME Patch: apache_2.0.44-win9x-x86-apr-patch.zip [PGP] [MD5]

Pruebalo y nos comentas ..

Un saludo,
  #5 (permalink)  
Antiguo 04/03/2003, 18:57
 
Fecha de Ingreso: marzo-2003
Ubicación: Bogotá
Mensajes: 199
Antigüedad: 14 años, 9 meses
Puntos: 0
Gracias

Listo, muchas gracias instale esa dll y funciono, no carga ningun servicio y toca iniciarlo manualmente, pero funciona bien, de nuevo gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:32.