Foros del Web » Programando para Internet » PHP »

Problema en la carga de php_exif.dll

Estas en el tema de Problema en la carga de php_exif.dll en el foro de PHP en Foros del Web. Hola majos: Bueno, la verdad es que este mensaje no es para plantear una duda, sino más bien para aclarar un problema que me ha ...
  #1 (permalink)  
Antiguo 03/03/2005, 12:13
Avatar de Negora  
Fecha de Ingreso: agosto-2003
Mensajes: 122
Antigüedad: 14 años, 3 meses
Puntos: 5
Problema en la carga de php_exif.dll

Hola majos:

Bueno, la verdad es que este mensaje no es para plantear una duda, sino más bien para aclarar un problema que me ha surgido hoy. Antes de nada, indico que estoy usando Apache v. 5.0.52, con PHP v. 5.0.2, sobre Windows XP - SP2.

En uno de los proyectos que estoy desarrollando, hago uso de la función "exif_imagetype ()" para poder saber el tipo de imagen con la que voy a trabajar. El caso es que no conseguía que Apache me cargase la extensión "php_exif.dll", ya que por lo visto ésta dependía de "php_mbstring.dll". Sabido éso, lo que más me ha extrañado es que otras veces he activado extensiones tal cual aparecen en "php.ini" (por orden alfabético) y no había ningún problema. Sin embargo, en esta ocasión, sólo carga "php_exif.dll" si la coloco posteriormente a "php_mbstring.dll". Sería lógico teniendo en cuenta que es una carga secuencial en la que una hace uso de la otra, pero en otros casos similares no sucedía problema alguno al cambiar el orden de llamada.

Por éso me gustaría dejar constancia de este hecho por si alguna persona busca en este foro alguna referencia a "php_exif.dll" al encontrarse con el mismo problema. Tan sólo éso.

Un saludo ;) .
  #2 (permalink)  
Antiguo 03/03/2005, 12:42
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Ok, gracias por el aviso.

Un saludo,
  #3 (permalink)  
Antiguo 22/04/2005, 11:51
 
Fecha de Ingreso: junio-2003
Mensajes: 22
Antigüedad: 14 años, 6 meses
Puntos: 0
hoy tuve el mismo problema, y gracias a tu post lo solucione, no se me habia ocurrido tal soluction.

Gracias Negora
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Tema Cerrado




La zona horaria es GMT -6. Ahora son las 09:00.