Foros del Web » Programando para Internet » PHP »

problema con Advanced Poll 2.0.3...

Estas en el tema de problema con Advanced Poll 2.0.3... en el foro de PHP en Foros del Web. Resulta que lo instalo y creo una encuesta subo el codigo que pone para verla en la web y sila muestra lo que no puedo ...
  #1 (permalink)  
Antiguo 10/04/2005, 21:31
Avatar de apache__  
Fecha de Ingreso: agosto-2002
Ubicación: zaragoza(España)
Mensajes: 61
Antigüedad: 15 años, 3 meses
Puntos: 0
Información problema con Advanced Poll 2.0.3...

Resulta que lo instalo y creo una encuesta subo el codigo que pone para verla en la web y sila muestra lo que no puedo ver son los resultados ni coge el voto y me manda a una ruta que tiene con un index?php pero resulta que como tengo la web con modulos pues me coje el index?=home por defecto que tiene asignado y me va ahí!....como se hace para que muestre todo bien o que codigo hay que instalar en la pagina para que se muestre? ya que hay muchas partes de codigo que incluir!

gracias de antemano!
saludos
__________________
Quieres aprender o mejorar la utilizacion de Photoshop?un nuevo lugar te espera en la red:
"mafiaphotoshop" Visite mafiaphotoshop!
  #2 (permalink)  
Antiguo 10/04/2005, 22:35
 
Fecha de Ingreso: enero-2004
Ubicación: Salto
Mensajes: 484
Antigüedad: 13 años, 11 meses
Puntos: 2
Advance Poll tiene muchas opciones de configuración, una de ellas permite q se abra un popup con los rtados. Prueba si esta funciona. Aunq podrías explicar mejor como funciona tu web modular... porq yo tengo una web modular y funciona a la perfección...
Saludos cuidate
__________________
Dios dira que esto no es justo, pero lo sera...
  #3 (permalink)  
Antiguo 11/04/2005, 09:53
Avatar de apache__  
Fecha de Ingreso: agosto-2002
Ubicación: zaragoza(España)
Mensajes: 61
Antigüedad: 15 años, 3 meses
Puntos: 0
Pues de todas las opciones que hay la que menos me gustaria poner es la del pop up ya que si tienes firefox te lo bloquearia no? y no se veran supongo...la web modular es con el codigo de zonaphp y el link www.cinemastope.com en el apartado encuestas podras ver el error...

te explico he creado una carpera en el directorio raiz [poll] por tanto llamo desde el link encuestas a ?mod=encuestas del layout defecto...este coge el modulo encuestas.php que es el modulo en cuestion donde pongo el codigo que creo que tengo que poner y ahi me muestra la presentacion de la encuestas...pero a la hora de votar o de ver resultado me redirecciona al index.php? que tengo de modulo de inicio (home) y no me funciona...

codigo de encuestas.php:
<?php
/* Include this before your html code */
include "./poll_cookie.php";
?>
<html><style type="text/css">
<!--
body {
background-color: #FFCC33;
}
-->
</style>
<body>
<?php
include_once "/home/rabinali/public_html/poll/booth.php";
echo $php_poll->poll_process(4);
?>

</body>
</html>
----------
no se si es ese el que hay que poner y si va enese modulo o pagina

espero haberte dado los datos suficientes..
saludos
__________________
Quieres aprender o mejorar la utilizacion de Photoshop?un nuevo lugar te espera en la red:
"mafiaphotoshop" Visite mafiaphotoshop!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Tema Cerrado




La zona horaria es GMT -6. Ahora son las 08:26.