Foros del Web » Programando para Internet » PHP »

Problema con Apache

Estas en el tema de Problema con Apache en el foro de PHP en Foros del Web. Buenas, tengo un problema al arrancar Apache. Me sale el siguiente error en la ventana de MS-DOS. [Mon Nov 28 18:50:03 2005] [warn] pid file ...
  #1 (permalink)  
Antiguo 28/11/2005, 11:57
 
Fecha de Ingreso: septiembre-2005
Mensajes: 374
Antigüedad: 12 años, 3 meses
Puntos: 0
Problema con Apache

Buenas, tengo un problema al arrancar Apache. Me sale el siguiente error en la ventana de MS-DOS.

[Mon Nov 28 18:50:03 2005] [warn] pid file c:/archivos de programa/apache group/apache/logs/httpd.pid overwritten -- Unclean shutdonw of previous Apache run?
Apache/1.3.34 (Win32) PHP/4.4.1 running...

Como puedo resolver este error? Alguna idea?

PD: He instalado PHP +APACHE a la misma vez en 2 ordenadores siguiendo el mismo manual . En el sobremesa me funciona bien, pero en el portatil haciendo lo mismo que en el sobremesa me da ese error que os comento. Es algo muy raro.
Muchas gracias
  #2 (permalink)  
Antiguo 28/11/2005, 12:06
Avatar de tyo100  
Fecha de Ingreso: febrero-2005
Ubicación: Monterrey, NL
Mensajes: 475
Antigüedad: 12 años, 10 meses
Puntos: 1
Pues

[warn] pid file c:/archivos de programa/apache group/apache/logs/httpd.pid overwritten -- Unclean shutdonw of previous Apache run?
Apache/1.3.34 (Win32) PHP/4.4.1 running...

no se bien la traduccion pero dice que una instancia anterior de apache no fue cerrada correctamente o que ya estaba corriendo y lo volviste a ejecutar, verifica que no tengas otra instancia de apache corriendo antes de correrlo y/o siempre que apagues la PC primero apaga el servicio apache
__________________
Desde la tierra de los nopales, las tortillas de maiz, y en cuya ciudad se encuenta el cerro de la silla.
NalgAss Web
SpiderMex - La Historia del Hombre Araña en MEXICO
  #3 (permalink)  
Antiguo 28/11/2005, 12:56
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
El "aviso" que plantean suele suceder cuando no cierras el servicio de PHP bien y se hace "a las malas" .. por ejemplo al apagar el PC de golpe ..

Si usas la versión de Apache 2.x .. ese problema (ni ventana DOS) veras. Puedes instalar como "servicio" Apache 2.x sobre Windows (sobre todo XP va bastante bien).

Un manual de instalación al respecto:
http://www.maestrosdelweb.com/editorial/phpmysqlap/

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:23.