Foros del Web » Programando para Internet » PHP »

problema con archivo php.ini

Estas en el tema de problema con archivo php.ini en el foro de PHP en Foros del Web. el problema es que el archivo aparece como que si fuera bloc de notas y lo renombro y me aparece como bloc de notas y ...
  #1 (permalink)  
Antiguo 02/02/2006, 21:51
 
Fecha de Ingreso: julio-2005
Mensajes: 9
Antigüedad: 12 años, 4 meses
Puntos: 0
problema con archivo php.ini

el problema es que el archivo aparece como que si fuera bloc de notas y lo renombro y me aparece como bloc de notas y no le puedo quitar la extension sigue siendo ini-dist
  #2 (permalink)  
Antiguo 02/02/2006, 22:17
Avatar de dopon  
Fecha de Ingreso: julio-2005
Ubicación: Cucuta / Colombia
Mensajes: 493
Antigüedad: 12 años, 5 meses
Puntos: 1
Haber primero que todo el que aparezca como bloc de notas no implica que no sea .ini haz lo siguiente y podras ver bien la extension

En la carpeta donde esta el archivo vas arriba al menu herramientas -> Opciones de Carpeta

Luego vas a la pestaña VER
bajas la barra de desplazamiento vertical y le quitas el chulito a donde dice : Ocultar las extensiones de archivo para tipos de archivo conocidos

y mira ahora si
  #3 (permalink)  
Antiguo 02/02/2006, 22:35
 
Fecha de Ingreso: julio-2005
Mensajes: 9
Antigüedad: 12 años, 4 meses
Puntos: 0
gracias oye otra molestia que version de mySQL me recomiendas que instale?
  #4 (permalink)  
Antiguo 03/02/2006, 09:06
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Cita:
Iniciado por luckspider
gracias oye otra molestia que version de mySQL me recomiendas que instale?
Antes de decidirte por una versión de Mysql deberías exponer o plantearte donde van a quedar tus aplicaciones finalmente funcionando.

Podrías bajarte la última versión de Mysql (5.x) .. pero si luego tus desarrollos y aplicaciones las ejecutas en un servidor "Mysql versión 4.0.x" tendrás muchos problemas si usastes funcionalidades própias de unas versiones superiores en servidores Mysql con versiones inferiores.

Mi consejo como para "iniciarte" es instalar Mysql 4.0.x o a lo sumo Mysql 4.1 .. Con eso no "haras" nada que no puedas usar en "producción" en tus servidores (sobre todo servicios de hosting que no están actualizados a las últimas versiones) .. Pero lo dicho, .. lo que deberías es regirte por -donde- finalmente queden tus aplicaciones ejecutandose y que versión de Mysql usen allá .. Lo típico es encontrar servidores (hablo de servicios de hosting) con versiones Mysql 4.1.x como mucho y lo normal 4.0.x .. y seguramente cada vez más Mysql 5.x (por qué ya está en producción esa versión .. no es "beta" ..).

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:07.