Foros del Web » Programando para Internet » PHP »

Problema con cookies

Estas en el tema de Problema con cookies en el foro de PHP en Foros del Web. Tengo montado un servidor local en mi ordenador y una pagina que crea un par de cookies, estas son mandadas a una segunda pagina, en ...
  #1 (permalink)  
Antiguo 06/06/2006, 12:30
 
Fecha de Ingreso: junio-2006
Mensajes: 2
Antigüedad: 11 años, 6 meses
Puntos: 0
Problema con cookies

Tengo montado un servidor local en mi ordenador y una pagina que crea un par de cookies, estas son mandadas a una segunda pagina, en mi ordenador funcionan sin problemas, pero en los demas ordenadores de la red local no funcionan, y no se almacenan en los ordenadores, he comprobado que no hay firewalls y que en las opciones de internet las cookies estan habilitadas.

Alguien me podria indicar cual podría ser el problema, ya que no tengo ni idea de pq en el ordenador que actua de servidor si funcionan y en los demas no.

Muchas gracias
  #2 (permalink)  
Antiguo 06/06/2006, 12:33
Avatar de mauled  
Fecha de Ingreso: marzo-2005
Ubicación: Cd. de México.
Mensajes: 3.001
Antigüedad: 12 años, 9 meses
Puntos: 33
De acuerdo

¿El servidor que usas es diferente al que usan los demas?Es decir, tu usas el mismo servidor que los demas?

PD. Bienvenido al foro.
  #3 (permalink)  
Antiguo 06/06/2006, 12:54
 
Fecha de Ingreso: junio-2006
Mensajes: 2
Antigüedad: 11 años, 6 meses
Puntos: 0
Yo tengo el servidor instalado en local en mi ordenador, y los otros equipos se conectan a mi ordenador. ¿Es lo que preguntabas?

Gracias por la bienvenida
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:48.