Foros del Web » Programando para Internet » PHP »

Problema con copatibilidad de php

Estas en el tema de Problema con copatibilidad de php en el foro de PHP en Foros del Web. Buenas,tengo un webhosting con la version de php 4.3.2,pero tengo un problema,tengo un script que por X motivos no me funciona en ese php.Tengo un ...
  #1 (permalink)  
Antiguo 15/07/2006, 01:35
 
Fecha de Ingreso: mayo-2006
Ubicación: Argentina (Buenos Aires,CABALLITO)
Mensajes: 331
Antigüedad: 11 años, 6 meses
Puntos: 9
Problema con copatibilidad de php

Buenas,tengo un webhosting con la version de php 4.3.2,pero tengo un problema,tengo un script que por X motivos no me funciona en ese php.Tengo un server en localhost con php version 4.4.1,la cual el script me funciona bien.
El script se trata de la informacion de un gameserver de un juego.La informacion me la devuelve bien,pero me la devuelve toda junta,es decir:
me tendria que devolver la variable $data[players] la cantidad de jugadores jugando,pero no,esa variable me muestra toda la informacion del servidor.

Queria saber si hay alguna forma de darme cuenta cual funcion es la que esta andando mal,ya que el script consta de muchas funciones diferentes,y no logro resolver cual de todas es.

muchas gracias
  #2 (permalink)  
Antiguo 16/07/2006, 13:13
 
Fecha de Ingreso: junio-2005
Mensajes: 981
Antigüedad: 12 años, 6 meses
Puntos: 2
Si tienes idea de donde radica tu problema (por lo que dices en el array que devuelve) revisa todas las funciones que intervienen en tal array y busca las funciones en la pagina oficial de PHP y fijate que las funciones que fueron agregadas en alguna version, en dicha pagina te dice en cual y podras saber cual es la funcion del problema.

Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:05.