Foros del Web » Programando para Internet » PHP »

Problema con COPY()

Estas en el tema de Problema con COPY() en el foro de PHP en Foros del Web. Hola! Tengo un porblema con un error que me esta volviendo loco. Warning: Unable to open 'flechaarriba.gif' for reading: No such file or directory in ...
  #1 (permalink)  
Antiguo 01/06/2002, 15:14
 
Fecha de Ingreso: mayo-2002
Mensajes: 92
Antigüedad: 15 años, 7 meses
Puntos: 0
Problema con COPY()

Hola!
Tengo un porblema con un error que me esta volviendo loco.
Warning: Unable to open 'flechaarriba.gif' for reading: No such file or directory in /var/www/vhosts/misitio.tuc.com/httpdocs/enduro/put_avisos_enduro.php on line 27
En la linea 27 se encuetra la función copy($foto,"nombre_de foto").

$foto es recibida desde un input(tipe=file)
"nombre de foto"-->mifoto.gif

Si alguien sabe porque es el error, me haría un gran favor en decirmelo.
Chau.
Gracias.
  #2 (permalink)  
Antiguo 01/06/2002, 15:35
 
Fecha de Ingreso: mayo-2002
Mensajes: 92
Antigüedad: 15 años, 7 meses
Puntos: 0
Re: Problema con COPY()

:P :Pel error que se muestra en la pagina anteriro es queivocado, este es el error que no entiendo:

Warning: open_basedir restriction in effect. File is in wrong directory in /var/www/vhosts/deportesalternativos.tucuman.com/httpdocs/enduro/put_avisos_enduro.php on line 27

Sorry!
Gracias de nuevo.
  #3 (permalink)  
Antiguo 01/06/2002, 16:48
 
Fecha de Ingreso: enero-2002
Mensajes: 132
Antigüedad: 15 años, 11 meses
Puntos: 1
Re: Problema con COPY()

Hola,

no puedes copiar el fichero como lo estas haciendo, ya que el fichero no está en el servidor, porque viene de un upload.

Busca en el foro que ya se explicó la forma de hacer uploads.




Un saludo, esperando ser de ayuda...
COMUN

<a href='ir.asp?http://www.califato.com' target='_blank'>http://www.califato.com...</a>
<a href='ir.asp?http://www.califato.net' target='_blank'>http://www.califato.net...</a>

<center>
<img src="http://membres.lycos.fr/dipro/new/logo.gif" border=0 width="100" height="30">
<a href='ir.asp?http://dipro.califato.com' target='_blank'>http://dipro.califato.com...</a>
</
  #4 (permalink)  
Antiguo 01/06/2002, 17:06
 
Fecha de Ingreso: julio-2001
Ubicación: Internet
Mensajes: 1.690
Antigüedad: 16 años, 4 meses
Puntos: 1
Re: Problema con COPY()

Hola!,

<a href='ir.asp?http://miscodigos.jlmnetwork.com/Tutoriales/tutorial.php?id=1' target='_blank'>http://miscodigos.jlmnetwork.com/Tutoria...</a>

<SCRIPT LANGUAGE="javascript" SRC="http://www.galeon.com/jlmnetwork/firma.js"></SCRIPT>
  #5 (permalink)  
Antiguo 01/06/2002, 18:22
 
Fecha de Ingreso: mayo-2002
Mensajes: 92
Antigüedad: 15 años, 7 meses
Puntos: 0
Re: Problema con COPY()

Gracias.
Jlmn, la pagina la hice como tu la explicaste en el tutorial(que esta muy bueno)
pero tengo ese problema que mencione mas arriba.
Chau.Y muchas gracias. :)
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:37.