Foros del Web » Programando para Internet » PHP »

problema con despliege de dato.

Estas en el tema de problema con despliege de dato. en el foro de PHP en Foros del Web. Necesito que me aconsejen con el siguiente problema donde poder encontrar la solucion, espero me entiendan lo que pretendo hacer. de ante mano gracias. <? ...
  #1 (permalink)  
Antiguo 20/03/2006, 15:17
 
Fecha de Ingreso: octubre-2005
Mensajes: 405
Antigüedad: 12 años, 1 mes
Puntos: 1
problema con despliege de dato.

Necesito que me aconsejen con el siguiente problema donde poder encontrar la solucion, espero me entiendan lo que pretendo hacer.
de ante mano gracias.


<?
$cod=$_POST['cod_p_mov'];
$sql="select * from insumos where codigo_i='$cod'";
$res=mysql_query($sql,$conectar) or die(mysql_error());
$reg=mysql_fetch_array($res);
$nombre=$registro['nombre_i'];
echo "<td width=37%><font face=Verdana, Arial, Helvetica, sans-serif size=1>$nombre</font></td>
<td width=3%><font face=Verdana, Arial, Helvetica, sans-serif size=1><input type=text name=can_mov size=10></font></td>
<td width=12%><font face=Verdana, Arial, Helvetica, sans-serif size=1><input type=text name=precio_mov size=10></font></td>
<td width=22%><font face=Verdana, Arial, Helvetica, sans-serif size=1><input type=text name=total_mov size=10></font></td>
</tr>";
?>

***** necesito desplegar contenido de variable $nombre, tan solo encontrando el codigo.
Hoy me muestra el contenido en blanco a pesar que codigo_i existe.
  #2 (permalink)  
Antiguo 20/03/2006, 17:48
AlvaroG
Invitado
 
Mensajes: n/a
Puntos:
nombre_i existe, pero la matriz "registro" no.
deberías usar $reg, que sí definís.


Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:33.