Foros del Web » Programando para Internet » PHP »

problema con funcion mail

Estas en el tema de problema con funcion mail en el foro de PHP en Foros del Web. Hola Amigos : tengo dos sitios que usan los mismos formularios php cada uno, uno de los forms para contacto, y otro para recomendar la ...
  #1 (permalink)  
Antiguo 18/02/2005, 19:07
Avatar de Batian  
Fecha de Ingreso: septiembre-2004
Ubicación: Argentina Entre Rios Diamante
Mensajes: 39
Antigüedad: 13 años, 3 meses
Puntos: 0
Exclamación problema con funcion mail

Hola Amigos :
tengo dos sitios que usan los mismos formularios php cada uno,
uno de los forms para contacto, y otro para recomendar la pag. para el primero use el goldform, que ya viene armadito, y es facil de usar, para el segundo otro que baje de internet que tiene un archivito php (que usa la funcion mail), y otro htm. La cuestion es que en un sitio http://www.tumotoencuentro.com.ar/co...oencuentro.htm anda todo barbaro, pero en el otro www.casacampoeldescanso.com.ar/contacto.htm, no funca nada, y los forms son exactamente iguales (y tambien el hosteo y el plan) exepto obviamente los dominios, si alguien me puede orientar al respecto estaria muy agradecido.
espero que entiendan, ya que no soy un experto en este tema.
__________________
:arriba: www.siliciociber.com.ar
:arriba: www.tumotoencuentro.com.ar
  #2 (permalink)  
Antiguo 18/02/2005, 19:08
Avatar de Batian  
Fecha de Ingreso: septiembre-2004
Ubicación: Argentina Entre Rios Diamante
Mensajes: 39
Antigüedad: 13 años, 3 meses
Puntos: 0
AHHH, me olvidaba de aclararles, que el que corresponde al dominio www.casacampoeldescanso.com.ar, ahora esta funcionando, pero porque aloje el Goldform en el host de www.tumotoencuentro.com.ar
__________________
:arriba: www.siliciociber.com.ar
:arriba: www.tumotoencuentro.com.ar
  #3 (permalink)  
Antiguo 21/02/2005, 06:19
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Deberías poner ese código completo de tu sistema (PHP) .. y aclarar que es eso de "no me funciona" exactamente. Puede ser que tengas algún error de pHP que se te esté informando (pero no los concretas aquí) .. o el e-mail sale de "PHP" sin problemas pero no te llega ..o no te llega como esperas .. en fin, debes cocretar más que es lo que sucede realmente.

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:29.