Foros del Web » Programando para Internet » PHP »

problema con htaacces

Estas en el tema de problema con htaacces en el foro de PHP en Foros del Web. hola tengo un problema he instalado un nuevo diseño a la web y ahora al crear directorios en el host cuando accedo a esa url ...
  #1 (permalink)  
Antiguo 30/12/2012, 06:45
 
Fecha de Ingreso: noviembre-2012
Mensajes: 43
Antigüedad: 7 años, 2 meses
Puntos: 0
problema con htaacces

hola tengo un problema he instalado un nuevo diseño a la web y ahora al crear directorios en el host cuando accedo a esa url no me sale se sigue viendo la pagina de la web es decir os dejo un ejemplo

la web se llama pepito.com creo un directorio llamado pepito.com/blog donde quiero instalar un blog lo que sucede es que al entrar a pepito.com/blog se sigue viendo la web original y me comentaron que debo configurar el htaacces y que debia poner esto



RewriteRule ^blog/?$ blog/index.php [L]

lo he puesto pero cuando intento entrar a pepito.com/blog no carga la pagina y si quito el codigo si carga pero la pagina index y no consigo que se me vean los directorios que creo
  #2 (permalink)  
Antiguo 30/12/2012, 09:27
Avatar de pateketrueke
Modernizr
 
Fecha de Ingreso: abril-2008
Ubicación: Mexihco-Tenochtitlan
Mensajes: 26.399
Antigüedad: 11 años, 9 meses
Puntos: 2534
Respuesta: problema con htaacces

Vaya, ¿y esperas que adivinemos como tienes configurado tu .htaccess así de la nada?

Que además nada tiene que ver con código PHP, deberías saber.
__________________
Y U NO RTFM? щ(ºдºщ)

No atiendo por MP nada que no sea personal.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:40.