Foros del Web » Programando para Internet » PHP »

Problema con imap_open

Estas en el tema de Problema con imap_open en el foro de PHP en Foros del Web. Uso el siguiente codigo y me da error en el imap_open, porque no aparece escrito el echo siguiente si alguien me pudiese decir que hay ...
  #1 (permalink)  
Antiguo 21/01/2002, 12:14
 
Fecha de Ingreso: enero-2002
Mensajes: 1
Antigüedad: 15 años, 10 meses
Puntos: 0
Problema con imap_open

Uso el siguiente codigo y me da error en el imap_open, porque no aparece escrito el echo siguiente si alguien me pudiese decir que hay mal. Gracias
<HTML>
<BODY>
<?php
echo "empieza"."<br>";
$link = imap_open "{pop.iespana.es:110/pop3}INBOX","manuel", "manuel" );

echo "FINAL" ;

?>
</BODY>
</HTML>
<pre> </pre> <pre> </pre>
  #2 (permalink)  
Antiguo 21/01/2002, 12:29
Avatar de Webstudio
Colaborador
 
Fecha de Ingreso: noviembre-2001
Ubicación: 127.0.0.1
Mensajes: 3.499
Antigüedad: 16 años, 1 mes
Puntos: 68
Re: Problema con imap_open

Vos pusiste:

$link = imap_open &quot;{pop.iespana.es:110/pop3}INBOX&quot;,&quot;manuel&quot;, &quot;manuel&quot; );

Y debe ser:

$link = imap_open ( &quot;{pop.iespana.es:110/pop3}INBOX&quot;,&quot;manuel&quot;, &quot;manuel&quot; );

suerte

<hr><font size=2 face="verdana">- Pablo Daniel Rigazzi (Webstudio)
<font size=1 color="#333333">COORDINADOR PROYECTO REGIONALIZACION ARGENTINA
Visita <a href="http://www.web-studio.com.ar" target="_blank">Web Studio</a> - Tutoriales Photoshop</fo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:51.