Foros del Web » Programando para Internet » PHP »

Problema con pasdo de variable

Estas en el tema de Problema con pasdo de variable en el foro de PHP en Foros del Web. Hola gente tengo esto sobre un boton Código PHP: $id=$row_rsd_locales['id_locales']; echo $id; <a href="eliminar_foto.php?foto= <?php  echo  $eli?> &pepe= <?php  echo  $id ; ?> "><img src="../imagenes/cir_rojo.gif" width="15" height="15" border="0"></a> El tema esta ...
  #1 (permalink)  
Antiguo 28/10/2005, 08:58
cmc
 
Fecha de Ingreso: febrero-2003
Ubicación: Capital
Mensajes: 1.317
Antigüedad: 14 años, 9 meses
Puntos: 1
Problema con pasdo de variable

Hola gente tengo esto sobre un boton

Código PHP:
$id=$row_rsd_locales['id_locales'];
echo $id;

<a href="eliminar_foto.php?foto=<?php echo $eli?>&pepe=<?php echo $id;?>"><img src="../imagenes/cir_rojo.gif" width="15" height="15" border="0"></a>
El tema esta en que no me toma el paso de la segunda variable osea el id me lo imprime en esta pantalla pero cuando lo madno a la otra no llega de forma clara me llena de simbolos extraños el url.

Probe sacar el $id y enviar otra cosa y si llega ¿que puede ser?
__________________
Claudio Caldareri
diseñador Multimedial
www.disemedios.com.ar
  #2 (permalink)  
Antiguo 28/10/2005, 09:06
 
Fecha de Ingreso: octubre-2005
Mensajes: 365
Antigüedad: 12 años, 2 meses
Puntos: 0
Tendria que ser:

Código PHP:
$id=$row_rsd_locales['id_locales'];
echo $id;

<a href="eliminar_foto.php?foto=<?php echo $eli?>&pepe=<?php echo $row_rsd_locales['id'];?>"><img src="../imagenes/cir_rojo.gif" 
width="15" height="15" border="0"></a>


Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:17.