Foros del Web » Programando para Internet » PHP »

Problema con servidor apache y php... creo

Estas en el tema de Problema con servidor apache y php... creo en el foro de PHP en Foros del Web. Hola Tengo el siguiente problema: estoy trabajando con php, éste lo tenemos instalado en un servidor apache y sucede que cuando ejecuto un sencillo script ...
  #1 (permalink)  
Antiguo 22/04/2005, 15:15
Avatar de cdavid_00  
Fecha de Ingreso: septiembre-2004
Ubicación: La Gran Tenoch
Mensajes: 124
Antigüedad: 13 años, 2 meses
Puntos: 1
Problema con servidor apache y php... creo

Hola

Tengo el siguiente problema: estoy trabajando con php, éste lo tenemos instalado en un servidor apache y sucede que cuando ejecuto un sencillo script php, (desplegar una caden de texto) el firefox y el mozilla no muestra la página (todo se ve en blanco) pero si le doy la opción de ver codigo fuente TODO esta correcto (incluso aparece la cadena ya procesada, asi que error en el codigo php, no es), pero no lo despliega; mientras que probando el mismo scripy pero ahora desde el konqueror sí lo muestra se me ha ocurrido que el problema talvez sea con los mime types pero la verdad no tengo experiencia en la administracion de servidores, espero alguien me pueda decir que esta pasando y espero haberme explicado bien, de antemano gracias
__________________
"Cuanto más grande es el caos, más cerca está la solución"
"Toda ciencia tiene de ciencia, lo que tiene de matemática"
  #2 (permalink)  
Antiguo 22/04/2005, 15:22
Avatar de cdavid_00  
Fecha de Ingreso: septiembre-2004
Ubicación: La Gran Tenoch
Mensajes: 124
Antigüedad: 13 años, 2 meses
Puntos: 1
Pongo el codigo html
Código HTML:
<!DOCTYPE html
PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html>
	<head>
		<TITLE>Auto Partes Bob</TITLE>
	</head>
	<body>
		<h1>Auto Partes Bob</h1>
		<h2>Orden:</h2>
		<form action="procesaOrden.php" method="POST">
			<table border="0">
				<tr>
					<td bgcolor="Gray" width="150">Producto</td>
					<td bgcolor="Gray" width="15">Cantidad</td>
				<tr/>
				<tr>
					<td>Neumaticos<td/>
					<td><input type="text" name="numLLantas" size="3" maxlength="3" /></td>
				</tr>
				<tr>
					<td>Aceite</td>
					<td><input type="text" name="numAceite" size="3" maxlength="3" /></td>
				</tr>
				<tr>
					<td>Bujias</td>
					<td><input type="text" name="numBujias" size="3" maxlength="3" /></td>
				</tr>
				<tr>
					<td><input type="submit" value="Enviar Orden" /><td/>
				</tr>
			</table>
		</form>
	</body>
</html> 


y ahora el sencillo scrpt php

Código:
<!DOCTYPE html
PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html>
	<head>
		<title>Orden Procesada<title/>
	</head>
	<body>
	<h1>Auto Partes Bob</h1>
	<h2>Resultado de la Orden:</h2>
	<?php
		echo '<p>Orden procesada con exito el ';
		echo date('H:i, jS F');
		echo '</p>';
	?>
	</body>
</html>

Como pueden ver no creo que sea un error en el código, es un ejemplo muy sencillo pero porque no ldespliega la página procesada pero si puedo ver el codigo fuente???
__________________
"Cuanto más grande es el caos, más cerca está la solución"
"Toda ciencia tiene de ciencia, lo que tiene de matemática"
  #3 (permalink)  
Antiguo 22/04/2005, 16:34
Avatar de cdavid_00  
Fecha de Ingreso: septiembre-2004
Ubicación: La Gran Tenoch
Mensajes: 124
Antigüedad: 13 años, 2 meses
Puntos: 1
Ya encontre el HORROR estaba mal cerrada el <title>, lo raro es que el konqueror si mostraba la página
__________________
"Cuanto más grande es el caos, más cerca está la solución"
"Toda ciencia tiene de ciencia, lo que tiene de matemática"
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:47.