Foros del Web » Programando para Internet » PHP »

Problema con utf-8 unicode

Estas en el tema de Problema con utf-8 unicode en el foro de PHP en Foros del Web. Mui buenas, estoi construyendo junto con un amigo un sitio web en php i parece q la mayoria de servidores no nos muestran correctamente las ...
  #1 (permalink)  
Antiguo 07/10/2004, 12:56
 
Fecha de Ingreso: septiembre-2004
Mensajes: 2
Antigüedad: 13 años, 2 meses
Puntos: 0
Problema con utf-8 unicode

Mui buenas, estoi construyendo junto con un amigo un sitio web en php i parece q la mayoria de servidores no nos muestran correctamente las tildes ñ, i demás... nosotros hemos puesto la codificacion en unicode q supuestamente deveria mostrar siempre tildes hasta desde el extrangero, pero el servidor i tal se empeña en ponerlo en western-iso, alguien puede ayudarme?

Última edición por ninggdag; 07/10/2004 a las 12:58
  #2 (permalink)  
Antiguo 07/10/2004, 14:12
 
Fecha de Ingreso: septiembre-2004
Ubicación: Puebla, México
Mensajes: 81
Antigüedad: 13 años, 2 meses
Puntos: 0
Eso creo que no tiene que ver con el servidor, sino con las entidades html.

Pon &#208[punto y coma] o Ñ para Ñ mayuscula y &#241[punto y coma] o ñ para ñ minuscula. Sustituye [punto y coma] por ;

espero que sirva, saludos
__________________
Revista DdS
Revista on-line sobre desarrollo de software

Última edición por satchb; 07/10/2004 a las 14:16
  #3 (permalink)  
Antiguo 08/10/2004, 09:28
 
Fecha de Ingreso: septiembre-2004
Mensajes: 2
Antigüedad: 13 años, 2 meses
Puntos: 0
Vamos a probar haber, gracias por adelantado
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:32.