Foros del Web » Programando para Internet » PHP »

Problema con variables en IIS

Estas en el tema de Problema con variables en IIS en el foro de PHP en Foros del Web. Saludos PHP'eros Tengo el siguiente problema, tengo MsWin2000 Server y con el el IIS, le instale el PHP y MySQL para trabajar, tengo instalado el ...
  #1 (permalink)  
Antiguo 04/05/2002, 19:28
 
Fecha de Ingreso: julio-2001
Mensajes: 185
Antigüedad: 16 años, 5 meses
Puntos: 0
Problema con variables en IIS

Saludos PHP'eros

Tengo el siguiente problema, tengo MsWin2000 Server y con el el IIS, le instale el PHP y MySQL para trabajar, tengo instalado el PhpMyAdmin y funciona bien bien, pero las variables en mis codigos no funcionan, este es el codigo que inserta datos:

<html>
<head>
<title>Ejemplo de PHP</title>
</head>
<body>
<?
$link=mysql_connect("localhost","ro ot","");
mysql_select_db("demo", $link);

$result = mysql_query("INSERT INTO tabla VALUES ($campo1, '$campo2')",$link);
mysql_close($link); //cierra la conexion
?>
</body>
</html>

las variables se pasan desde un formulario pero me arroja este error:

Notice: Undefined variable: numero in c:\inetpub\wwwroot\php\phpmyadmin\enviar.php on line 10

Notice: Undefined variable: nombre in c:\inetpub\wwwroot\php\phpmyadmin\enviar.php on line 10

osea JUSTO cuando utiliza las variables, no se que pueda ser ya que el PHPmyadmin esta funcionando bien...

Les agradezco su ayuda!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:12.