Foros del Web » Programando para Internet » PHP »

Problema en envio de formulario

Estas en el tema de Problema en envio de formulario en el foro de PHP en Foros del Web. Hola que tal a todos tengo un problema. Pretendo pasar alguno datos a otro script, el numero de datos los ingresa el usuario y dependiendo ...
  #1 (permalink)  
Antiguo 15/01/2003, 12:46
 
Fecha de Ingreso: marzo-2002
Mensajes: 96
Antigüedad: 15 años, 8 meses
Puntos: 0
Problema en envio de formulario

Hola que tal a todos tengo un problema.

Pretendo pasar alguno datos a otro script, el numero de datos los ingresa el usuario y dependiendo del numero que de, se le despliegan los registros para captura, el problema es que el boton enviar por medio del cual envio los datos, no responde !!!!!! solo me admite 6 registros para pasar al siguiente script si pasao los 6 el boton como les dije no responde

a que se debera ???

las variables las paso de este manera:

$x=0;
while($x<$registros){
echo"<input type=text name=var[$x]>";
.
.
.

$x++
}
echo"<input type=submit value=Enviar>";

ayuda por favor,, se debera al explorador ????

uso Explorer 5...

gracias
  #2 (permalink)  
Antiguo 15/01/2003, 13:03
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Y q metodo usas en tu:
<form action="nose.php" method=??? >

El método GET tiene limite de datos a enviar .. al igual que el POST .. pero el GET bastante menos (el POST incluso se puede controlar en php.ini ...)

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:09.