Foros del Web » Programando para Internet » PHP »

Problema al instalar Eaccelerator

Estas en el tema de Problema al instalar Eaccelerator en el foro de PHP en Foros del Web. Hola, escribo aquí porque estado buscando información y encontré un manual de como instalar el Eaccelerator en mi dedicado y cuando intento instalarlo me sale ...
  #1 (permalink)  
Antiguo 10/11/2007, 12:12
 
Fecha de Ingreso: enero-2007
Mensajes: 15
Antigüedad: 13 años
Puntos: 0
Problema al instalar Eaccelerator

Hola, escribo aquí porque estado buscando información y encontré un manual de como instalar el Eaccelerator en mi dedicado y cuando intento instalarlo me sale un error en el siguiente paso y no se como puedo solucionarlo

los pasos que pone el manual son los siguientes:

Cita:
ea=/usr/local/eainstall
bz=eaccelerator-0.9.5.2
mkdir $ea && cd $ea
wget http://ufpr.dl.sourceforge.net/sourceforge/eaccelerator/$bz.tar.bz2
tar -xjvpf $bz.tar.bz2
cd $bz
export PHP_PREFIX="/usr"
$PHP_PREFIX/bin/phpize
./configure --enable-eaccelerator=shared --with-php-config=$PHP_PREFIX/bin/php-config
make
make install
mkdir /php-cache
chmod 0777 /php-cache
cp /usr/lib/php/extensions/no-debug-non-zts-20020429/eaccelerator.so /usr/lib/php/extensions/ -fv --reply=yes
el paso que me da el error es el siguinete:

Cita:
$PHP_PREFIX/bin/phpize
el error es este

Cita:
-bash: /usr/local/lib/bin/phpize: No such file or directory


el systema operativo es Centos 4 con directadmin de panel

agradeceria si alquien mi ayudara con este problema...

Muchas gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:39.