Foros del Web » Programando para Internet » PHP »

Problema al llamar a una función

Estas en el tema de Problema al llamar a una función en el foro de PHP en Foros del Web. Resulta que llamo auna función desde un enlace... y no hace ni pompas, vamos que no funciona. A ver si me pueden ayudar. Gracias! Código ...
  #1 (permalink)  
Antiguo 25/08/2004, 11:34
Avatar de Keleriano  
Fecha de Ingreso: junio-2002
Ubicación: Granada
Mensajes: 133
Antigüedad: 15 años, 5 meses
Puntos: 0
Problema al llamar a una función

Resulta que llamo auna función desde un enlace... y no hace ni pompas, vamos que no funciona. A ver si me pueden ayudar. Gracias!
Código PHP:
<?php
//Script general, info.php

function edita(){
//sentencias...
}

if (
$op == "editar") {
edita();
}
//Llamo a la funcion
echo '<a href="info.php?op=editar">Editar</a>';
?>
  #2 (permalink)  
Antiguo 25/08/2004, 11:40
Avatar de The_omars  
Fecha de Ingreso: marzo-2004
Mensajes: 271
Antigüedad: 13 años, 9 meses
Puntos: 0
no te faltan los parebtesis al momento de llamar la funcion????
  #3 (permalink)  
Antiguo 25/08/2004, 11:46
Avatar de Keleriano  
Fecha de Ingreso: junio-2002
Ubicación: Granada
Mensajes: 133
Antigüedad: 15 años, 5 meses
Puntos: 0
Cita:
Iniciado por The_omars
no te faltan los parebtesis al momento de llamar la funcion????
a que parentesis te refieres? en donde pasas los parametros a la funcion??
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:54.