Foros del Web » Programando para Internet » PHP »

Problema de Netscape con Boton

Estas en el tema de Problema de Netscape con Boton en el foro de PHP en Foros del Web. Que tal, tengo un problema me parece que no es tan dificil pero no se que es: Con Internet Explorer jala sin ningun problema, pero ...
  #1 (permalink)  
Antiguo 07/06/2005, 17:33
 
Fecha de Ingreso: octubre-2004
Mensajes: 82
Antigüedad: 13 años, 2 meses
Puntos: 1
Problema de Netscape con Boton

Que tal, tengo un problema me parece que no es tan dificil pero no se que es:


Con Internet Explorer jala sin ningun problema, pero con Netscape o Mozilla NO me aparece el BOTON de ENVIAR (para procesar la informacion a otro Formulario), no se que sea por que eso solo me ocurre en algunas pàginas por que en las demas tengo el mismo codigo y jala normal tanto en IE , Netscape y Mozilla.

por ejemplo esta pagina NO tiene problemas:

<center><h2>COMENTARIOS O SUGERENCIAS.</h2></center>
<p align="center">&nbsp;</p>
<form method="post" action="comentario2.php">
<center><h3>Para brindarle un mejor servicio le pedimos nos mande sus comentarios o sugerencias.</h3></center>
<center><h3>NO OLVIDE ESCRIBIR SU CORREO ELECTRONICO PARA PODERLO CONTACTAR</h3></center>
<div align="center"><h3>Asunto:<input type="text" name="asunto" style="width:220;height:30px;background-color:beige;color:blue;font-size:14pt;font-family: Comic Sans MS;text-align:center;padding-right:10px;"></h3></div><BR>
<center><h3>Escriba su comentario:&nbsp;</h3></center>
<p align="center"><textarea name="comentario" cols="50" rows="5" style="background-color:beige;color:blue;font-size:14pt;font-family: Comic Sans MS;"></textarea></p><br><br>


<p align="center"><input type="submit" name="Submit" value="Enviar" STYLE="color:#00008B"></p>


</form>
</body>




Solo que es unicamente HTML, y en las que me falla tengo HTML y PHP embebido (combinado) algo como esto:



...
}
echo '</center>';
?>
<p align="center"><input type="submit" name="Submit" value="Enviar" STYLE="color:#00008B"></p>
<?php
}
...

Ya lo movi el codigo de un lado para otro pero nada; si alguien sabe la solucion hagamenla saber.

Un saludo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:05.