Foros del Web » Programando para Internet » PHP »

Problemas con Apache y PHP5

Estas en el tema de Problemas con Apache y PHP5 en el foro de PHP en Foros del Web. Hola como estan? En el dia de ayer baje el programa de Foxserv, pero desafortunadamente no me funciono bien, por lo que opte por bajar ...
  #1 (permalink)  
Antiguo 28/09/2005, 20:30
 
Fecha de Ingreso: enero-2002
Ubicación: Bogotá
Mensajes: 438
Antigüedad: 15 años, 11 meses
Puntos: 2
Problemas con Apache y PHP5

Hola como estan?
En el dia de ayer baje el programa de Foxserv, pero desafortunadamente no me funciono bien, por lo que opte por bajar cada programa de forma independiente e instalarlos, después de este proceso, me aparece que cuando le doy la dirección http://localhost/info.php para ver que todo este bien, me aparece un mensaje para descargar dicho archivo info.php.

Ya no se que hacer.

P.D.: Seguí los pasos de http://www.maestrosdelweb.com/editorial/phpmysqlap/
  #2 (permalink)  
Antiguo 29/09/2005, 19:38
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Asegurate:
- Tener Apache corriendo.
- Tener configurado a Apache para que corra PHP (si seguiste al pie el tutorial no debiera ser problema).

... el comportamiento es debido a que no hay nada por parte del servidor (ni del navegador... sino lo abriría) que reconozca e intreprete la extención .php. Vaya!, lo trata como "un archivo cualquiera".

No sé que problemas hayas tenido con FoxServ pero para ese tipo de aplicaciones recomiendo EasyPHP con el detalle, claro, de la diferencias de versiones de PHP.

Un saludo!
__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"
  #3 (permalink)  
Antiguo 29/09/2005, 20:01
 
Fecha de Ingreso: enero-2002
Ubicación: Bogotá
Mensajes: 438
Antigüedad: 15 años, 11 meses
Puntos: 2
muchas gracias baje el programa y me funcionó, muchas gracias.

Una pregunta adicional, estas versiones que fueron instaladas por EasyPHP se pueden actualizar por las más recientes?
  #4 (permalink)  
Antiguo 29/09/2005, 20:05
Avatar de jam1138
/** @package Moderador */
 
Fecha de Ingreso: julio-2004
Ubicación: sèveR led onieR lE
Mensajes: 9.368
Antigüedad: 13 años, 4 meses
Puntos: 101
Seguramente... núca lo intenté (ya no lo uso ) pero no veo el por qué no: descargar y reconfigurar como normalmente se haría salvo respetando la estructura de EasyPHP.

... que quede claro que PHP5 no es soportado actualmente por la mayoria de hostings (solo he visto 1) y que va más pensado a POO. Si no es tu caso y apenas estás adentradonte "en este mundo" te recomeindo que no te compliques buscando instalar PHP5... incluso podría resultarte contraproducente. No sé cuál sea tu situación...

__________________
٩(͡๏̯͡๏)۶
» Cómo hacer preguntas de manera inteligente «

"100 años después, la revolución no es con armas, es intelectual y digital"
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:05.