Foros del Web » Programando para Internet » PHP »

.Problemas con un formulario y mi blog...

Estas en el tema de .Problemas con un formulario y mi blog... en el foro de PHP en Foros del Web. Hola, ya e preguntado en muchos lados esto , pero nadie me pudo ayudar a resolver el problema... y busque por internet la solucion y ...
  #1 (permalink)  
Antiguo 04/09/2004, 09:20
 
Fecha de Ingreso: octubre-2003
Mensajes: 11
Antigüedad: 14 años, 1 mes
Puntos: 0
Exclamación .Problemas con un formulario y mi blog...

Hola, ya e preguntado en muchos lados esto , pero nadie me pudo ayudar a resolver el problema... y busque por internet la solucion y e dado con algunos post de este foro que me ayudaron mucho, solo que no termino de lograr lo que quiero en mi blog, aver si me pueden ayudar

Sucede que quiero poner un formulario para que se suscriban a mi boletin de noticias... y que al hacer clic en el boton de envio se abra una popup, en la cual diga si te haz suscripto correctamente o no......

Entonses, me dijeron que aga un boton asi:

type="button" onClick="window.open('boletin2.php?email='+email,' window1','width=600,height=150')"

El problema en esto, creo que es la forma de escribir las variavles a enviar... porque los campos que tengo son el de email y el de nombre, y el formulario, lo envio de la forma GET ( ESTA ES LA OPCION QUE MAS ME HA RESULTADO )

Añ insertar el fomulario en el blog, aparecen las popup, pero siemrpe la que diceuq eu ocurrio un error

Otra opcion que tenia era poner esto en la etiqueta form:

target="popup" onsubmit="window.open('', 'popup', '')"

Este si funcionaobserven aqui: http://www.hepatitisc2000.com.ar/boletin.php

Pero al poner este formulario en la pagina del blog ( www.hepatitisc2000.com.ar/blog ) no sucede nada, ni aparecen las popups....
Los motivos de este error, pueden ser varios me dijeron.... algun css que este inerfiriendo en el envio.... ME DIJERON QUE ESTA OPCION LA DESCARTE, YA QUE CON EL EVENTO OnClick... iva a funcionar..

Agradeceria que me ayudaran con este simple problema, porque seguramente a uds se les ara mas facil decirme que sucede..... yo creo que la opcion que mas sirve es la de OnClick, solo que ahy que arreglar las variables...

Desde ya muchas Gracias
Matias
  #2 (permalink)  
Antiguo 04/09/2004, 10:27
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Mensaje cerrado por duplicado:

http://www.forosdelweb.com/f13/problemas-con-formulario-mi-blog-228824/

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Tema Cerrado




La zona horaria es GMT -6. Ahora son las 09:33.