Foros del Web » Programando para Internet » PHP »

Problemas con FoxServ

Estas en el tema de Problemas con FoxServ en el foro de PHP en Foros del Web. Hola, viendo la información de los faq para novatos en php, decidi seguirlas y bajar el foxserv y despues de hacer modificaciones en el archivo ...
  #1 (permalink)  
Antiguo 27/09/2005, 20:59
 
Fecha de Ingreso: enero-2002
Ubicación: Bogotá
Mensajes: 438
Antigüedad: 15 años, 11 meses
Puntos: 2
Problemas con FoxServ

Hola, viendo la información de los faq para novatos en php, decidi seguirlas y bajar el foxserv y despues de hacer modificaciones en el archivo de httpd.conf y php.ini puede solucionar el problema con el php y apache, el problema apunta que ahora no se como puedo hacer para abrir la pagina de info.php que tiene el codigo:

Código PHP:
<?
phpinfo
();
?>
pero el problema es que aparece un mensaje que no puede abrir la ventana.

Que puedo hacer para verificar que todo esta funcionando de forma correcta?

Muchas gracias por la ayuda que me puedan brindar.
  #2 (permalink)  
Antiguo 28/09/2005, 08:09
Avatar de ADIÓS_ADRIANA  
Fecha de Ingreso: septiembre-2005
Mensajes: 263
Antigüedad: 12 años, 3 meses
Puntos: 0
Que tal,

Sabes que cuando yo iba a empezar con php tambié me fui por el foxserv y al verdad le busqué las mañas y nunca lo pude echar a andar.

Te recomiendo y doy fé de otros Instaladores, como el EasyPHP (En mi concepto el mejor) y el Appserv (Que le va a la pata)

Configura todo con Easy PHP, te recomiendo la version 1.8

http://www.easyphp.org/telechargements.php3

O el AppServ

http://www.appservnetwork.com/
  #3 (permalink)  
Antiguo 30/09/2005, 12:51
 
Fecha de Ingreso: enero-2002
Ubicación: Bogotá
Mensajes: 438
Antigüedad: 15 años, 11 meses
Puntos: 2
baje easyphp y me funciono sin problemas. Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:55.