Foros del Web » Programando para Internet » PHP »

problemas con funcion utf8_encode()

Estas en el tema de problemas con funcion utf8_encode() en el foro de PHP en Foros del Web. Que tal amigos, Baje un reproductor de audio para internet que se llama radio blog, reproduce rolas en un formato rbs, pero lo malo es ...
  #1 (permalink)  
Antiguo 01/11/2005, 17:37
 
Fecha de Ingreso: septiembre-2004
Mensajes: 51
Antigüedad: 13 años, 2 meses
Puntos: 1
problemas con funcion utf8_encode()

Que tal amigos,

Baje un reproductor de audio para internet que se llama radio blog, reproduce rolas en un formato rbs, pero lo malo es que al intentar anexarlo a mi web me dice Fatal error: Call to undefined function: utf8_encode() in /var/www/html/radio.blog/sounds/functions.php on line 17 no entiendo por que me marca ese error, si esa es una funcion de php no??
Espero puedan ayudarme de antemano muchas gracias
  #2 (permalink)  
Antiguo 01/11/2005, 19:59
Avatar de xknown  
Fecha de Ingreso: diciembre-2004
Ubicación: Cusco - Perú
Mensajes: 2.248
Antigüedad: 13 años
Puntos: 7
Esa función depende de la siguiente extensión (supongo que tienes que recompilar con la opción --enable-xml):
http://www.php.net/manual/es/ref.xml.php

Saludos
__________________
Alex Concha
Buayacorp - Programación y Diseño
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:08.