Foros del Web » Programando para Internet » PHP »

problemas con mod_rewrite

Estas en el tema de problemas con mod_rewrite en el foro de PHP en Foros del Web. Buenas! quiero usar el mod_rewrite lo tengo instalado y está todo OK. El problema viene ahora, meto esto en .htaccess: Options FollowSymLinks RewriteEngine On RewriteBase ...
  #1 (permalink)  
Antiguo 01/08/2005, 19:38
 
Fecha de Ingreso: diciembre-2002
Ubicación: bilbao
Mensajes: 345
Antigüedad: 15 años
Puntos: 3
problemas con mod_rewrite

Buenas! quiero usar el mod_rewrite lo tengo instalado y está todo OK.
El problema viene ahora, meto esto en .htaccess:

Options FollowSymLinks
RewriteEngine On
RewriteBase /biryet.es/vs2/
RewriteRule ^articulos/([0-9]+)/?$ articulo.php?idart=$1 [L]

y meto el .htaccess en la carpeta vs2

Ahora tengo esta ruta:

http://www.euskadisoft.net/biryet.es...hp?idart=15708

y con lo que tengo puesto debería de abrirme lo mismo poniendo:

http://www.euskadisoft.net/biryet.es...ticulos/15708/

pero me dice error 404 (página no encontrada).

saludos y gracias!
__________________
aste nagusia
  #2 (permalink)  
Antiguo 01/08/2005, 20:17
Avatar de FuLaNo_  
Fecha de Ingreso: mayo-2003
Ubicación: Don Torcuato, Buenos Aires, Argentina
Mensajes: 1.250
Antigüedad: 14 años, 6 meses
Puntos: 2
el archivo articulos.php deberia estar en la carpeta vs2 y no en articulos...

Saludos.
__________________
I Love Programming...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:08.