Foros del Web » Programando para Internet » PHP »

Problemas con PHP4

Estas en el tema de Problemas con PHP4 en el foro de PHP en Foros del Web. Gente: Luego de varias horas -juro que no miento- he podido hacer andar el apache server. Ahora el problema es el siguiente, no me anda ...
  #1 (permalink)  
Antiguo 21/05/2004, 22:29
 
Fecha de Ingreso: mayo-2003
Mensajes: 312
Antigüedad: 14 años, 6 meses
Puntos: 2
Problemas con PHP4

Gente:

Luego de varias horas -juro que no miento- he podido hacer andar el apache server.
Ahora el problema es el siguiente, no me anda php...

Por ejemplo, creo la pagina prueba.php

<? phpinfo() ?>

y la guardo en el directorio que configure en el apache. Al cargarla me sale:

<? phpinfo() ?>


Alguien sabe que puedo hacer?

Gracias de antemano.
  #2 (permalink)  
Antiguo 21/05/2004, 22:46
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
La guardastes con extension: .php ?

Has instalado en tu Apache el soporte PHP? (como módulo o como CGI?)

Podrías repasar los pasos de instalación que has efectuado con esta guía de instalación de Apache+PHP+Mysql+etc:

http://www.maestrosdelweb.com/editorial/phpmysqlap/

Un saludo,
__________________
Por motivos personales ya no puedo estar con Uds. Fue grato haber compartido todos estos años. Igualmente los seguiré leyendo.
  #3 (permalink)  
Antiguo 21/05/2004, 22:50
Colaborador
 
Fecha de Ingreso: julio-2002
Ubicación: Buenos Aires
Mensajes: 699
Antigüedad: 15 años, 4 meses
Puntos: 1
te puede parecer una boludes, pero fijate bien que la extension sea .php

si no te anda, la verdad que no tengo ni idea, pero hace una búsqueda en el foro, hay muchisimos temas relacionados con la instalacion de apache/php/mysql

Saludos y Suerte
__________________
No hay firma...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:27.