Foros del Web » Programando para Internet » PHP »

problemas con phpmyadmin

Estas en el tema de problemas con phpmyadmin en el foro de PHP en Foros del Web. Hola a todos!!! Soy nueva en todo esto de php, paginas web etc.. He instalado Apache 2.2, php5, mysql y phpAdmin. He tenido problemillas pero ...
  #1 (permalink)  
Antiguo 16/06/2006, 04:06
 
Fecha de Ingreso: junio-2006
Mensajes: 4
Antigüedad: 11 años, 6 meses
Puntos: 0
problemas con phpmyadmin

Hola a todos!!! Soy nueva en todo esto de php, paginas web etc.. He instalado Apache 2.2, php5, mysql y phpAdmin. He tenido problemillas pero gracias a este foro he ido resolviendolos. Pero el problema con el que me encuentro ahora no lo he visto en ningun tema, asi que...aqi toy.
Os cuento, mi apache funciona (esta activo), mysql entro en él y me adminte tanto usuario como contraseña. Al entrar en la pagina de inicio de php, va bien, pero cuando voy a entrar en phpmyadmin, me sale el usuario y contraseña y una nota de información que me dice que las cookies deben estar habilitadas (cuando ya las tengo), al ingresar mi usuario y contraseña (igual que las de mysql) me da un error : #2003 . - El servidor no está respondiendo.

No entiendo porque me da este error la verdad. Que puede pasar?? Me dais pistas... uff estoy desesperada llevo toda la semana intentando instalar y probar para empezar a aprender php y no lo consigo si no es una cosa es otra. Me ayudais porfavor????
  #2 (permalink)  
Antiguo 16/06/2006, 04:10
 
Fecha de Ingreso: febrero-2006
Mensajes: 297
Antigüedad: 11 años, 9 meses
Puntos: 1
Si no sabes bien como instalar php, apache, mysql y phpMyadmin es mejor que instales un paquete como phpTriad por ejemplo, que te instalará todo mas facilmente y seguramente te funcionará porque no tendrás que andar cambiando ninguna configuracion. Pruebalo!
  #3 (permalink)  
Antiguo 16/06/2006, 04:12
 
Fecha de Ingreso: septiembre-2005
Mensajes: 99
Antigüedad: 12 años, 3 meses
Puntos: 0
Si es verdad, yo tengo appserv y va muy bien, se instala muy facil y no te da problemas, ademas el servidor y todo se arranca y se para el solo.
  #4 (permalink)  
Antiguo 16/06/2006, 05:23
 
Fecha de Ingreso: junio-2006
Mensajes: 4
Antigüedad: 11 años, 6 meses
Puntos: 0
Muchas gracias por vuestra ayuda!

Pero no puedo hacer lo que me aconsejais, son cosas del trabajo...y ya se sabe. Yo que no tengo ni idea de php y webs me meten aqi...

El servidor apache esta arrancado y con mysql he trabajado asi q tambien. Es el phpMyAdmin el único al que no puedo acceder. ´
Alguna cosilla mas....????
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:52.