Foros del Web » Programando para Internet » PHP »

Problemas con PHPOPENCHAT e Internet Information Server

Estas en el tema de Problemas con PHPOPENCHAT e Internet Information Server en el foro de PHP en Foros del Web. Tengo problemas al utilizar PHPOPENCHAT con Internet Information Server. Me sale un error del nivel de archivos XML. Yo creo que el IIS no tiene ...
  #1 (permalink)  
Antiguo 12/08/2004, 17:32
 
Fecha de Ingreso: junio-2004
Mensajes: 5
Antigüedad: 13 años, 6 meses
Puntos: 0
Problemas con PHPOPENCHAT e Internet Information Server

Tengo problemas al utilizar PHPOPENCHAT con Internet Information Server. Me sale un error del nivel de archivos XML. Yo creo que el IIS no tiene las dll que soportan estos archivos XML, porque con Apache no tengo problemas. Se que sería mejor trabajarlo con Apache ya sea en Linux o Windows, pero estoy en una situación que me urge trabajarlo con Internet Information Server en Windows. Podría alguien ayudarme con este problema. Le estaré muy agradecido de antemano.

Los errores que salen, entre otros son:
-El documento XML debe tener un elemento de nivel superior. Error al procesar el recurso http://localhost/phpopenchat/framese...e073397e612fde

-El documento XML debe tener un elemento de nivel superior. Error al procesar el recurso http://localhost/phpopenchat/registe...e073397e612fde.

Última edición por oscarin76; 18/08/2004 a las 19:52
  #2 (permalink)  
Antiguo 13/08/2004, 07:12
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Si no describes el "error" que tienes textualmente (lo que obtengas) es dificil dar alguna solución al problema como comprenderas.

Un saludo,
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:25.