Foros del Web » Programando para Internet » PHP »

problemas con theme en script php

Estas en el tema de problemas con theme en script php en el foro de PHP en Foros del Web. hola ... mi problema es el siguiente, instalo algunos cms en computador local, y cuando los visualizo en mi propia makina veo todo sin ningun ...
  #1 (permalink)  
Antiguo 21/11/2005, 07:28
 
Fecha de Ingreso: marzo-2003
Mensajes: 8
Antigüedad: 14 años, 8 meses
Puntos: 0
problemas con theme en script php

hola ... mi problema es el siguiente, instalo algunos cms en computador local, y cuando los visualizo en mi propia makina veo todo sin ningun problema. el theme ke yo seleccione etc, pero cuando los visualizo desde alguna otra makina en la red empiezan el problema de que el contenido escrito se ve, pero las imagenes la diagramacion del theme etc, se pierde y las paginas se ven como sio fuese texto plano , el servidor web es apache 2.0.54, php 5.0.5 y mysql 4.0.26 y windows xp sp2, la instalacion y configuracion esta hecha en base al manual de maestros del web, osea php como modulo, ... espero me puedan ayudar ... c'ya!
  #2 (permalink)  
Antiguo 22/11/2005, 09:12
 
Fecha de Ingreso: marzo-2003
Mensajes: 8
Antigüedad: 14 años, 8 meses
Puntos: 0
lo solucione ... el problema es ke dentro del config de cada cms la base_url kedaba como http://localhost/cms, al ser localhost un nombre local de cada makina buscaba las configuraciones en el mismo equipo que trataba de conectarme, asi ke cambie localhost por el nombre de la makina kedando algo asi http://nombremakina/cms .... weno espero que si alguien tiene el mismo problema luego le sirva el post ... c'ya
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:52.