Foros del Web » Programando para Internet » PHP »

problemas con tildes

Estas en el tema de problemas con tildes en el foro de PHP en Foros del Web. Hola, En una página que estoy haciendo por tontear ( Cuirosas ) he instalado un script en php para sindicar noticias en rss (rdf, xml). ...
  #1 (permalink)  
Antiguo 12/11/2003, 13:10
 
Fecha de Ingreso: noviembre-2003
Mensajes: 51
Antigüedad: 14 años, 1 mes
Puntos: 0
problemas con tildes

Hola,

En una página que estoy haciendo por tontear (Cuirosas) he instalado un script en php para sindicar noticias en rss (rdf, xml). Lo hace a la perfección, pero hay un pequeño problemilla: no reconoce las tildes (´), y cambia las sílabas con tilde por una interrogación. Ya he buscado en los foros (mensajes relacionados tanto con rss como rdf, y por supuesto en el foro de xml), pero no he encontrado nada. El script, rdf.class.php, está disponible en fase4. Si alguien sabe a qué se debe esto, o conoce alguna alternativa, le estaría muy agradecido.

Gracias.
  #2 (permalink)  
Antiguo 12/11/2003, 13:59
 
Fecha de Ingreso: noviembre-2003
Mensajes: 51
Antigüedad: 14 años, 1 mes
Puntos: 0
Hola,

Sólo quería decir que he duplicado este mensaje sin darme cuenta. A quien corresponda, que elimine uno de ellos, a ser posible el otro.

Gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:13.