Foros del Web » Programando para Internet » PHP »

problemas de configuración

Estas en el tema de problemas de configuración en el foro de PHP en Foros del Web. Tengo un proyecto en php que antes usaba en otra máquina, lo he trasladado a otra y no me funcion la "validación" Tengo un formulario ...
  #1 (permalink)  
Antiguo 22/01/2008, 08:59
 
Fecha de Ingreso: mayo-2007
Mensajes: 230
Antigüedad: 12 años, 8 meses
Puntos: 3
problemas de configuración

Tengo un proyecto en php que antes usaba en otra máquina, lo he trasladado a otra y no me funcion la "validación"

Tengo un formulario de usoario y contraseña el cual si pongo X contraseña, depende del level me dirige a una pagina u otra, y si está vacia o mal me da un aviso de la contraseña es incorrecta...

El caso es que ahora he instalado el Wamp creo que se llama (con php mysql, apache...) y da igual que ponga contraseña bien, mal o no la ponga, siempre me da el aviso de contraseña incorrecta (auque la ponga bien)

Supongo que será de configuración, porque en otro equipo me funciona...

Alguna sugerencia?
  #2 (permalink)  
Antiguo 23/01/2008, 02:11
 
Fecha de Ingreso: octubre-2004
Mensajes: 2.627
Antigüedad: 15 años, 2 meses
Puntos: 48
Re: problemas de configuración

http://es2.php.net/register_globals
  #3 (permalink)  
Antiguo 23/01/2008, 04:30
Avatar de McBlink  
Fecha de Ingreso: noviembre-2006
Ubicación: $ARG->LaPampa()
Mensajes: 1.694
Antigüedad: 13 años, 2 meses
Puntos: 23
Re: problemas de configuración

Es muy probable que sea lo que dijo DarkJ,
ve a tu configuracion del localhost, y pon los registers_globals en ONN, seguramente estan en OFF

Saludos.
__________________
Recuerda usar el highlight para mostrar código
mauricioblint.com
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:44.