Foros del Web » Programando para Internet » PHP »

Problemas al correr BK en phpMyAdmin

Estas en el tema de Problemas al correr BK en phpMyAdmin en el foro de PHP en Foros del Web. Hola. Tengo un BK de mi base de datos en el hosting y cuando trato de correrlo localmente con el phpmyAdmin simplemente corre y me ...
  #1 (permalink)  
Antiguo 26/12/2005, 07:28
 
Fecha de Ingreso: enero-2002
Ubicación: Perez Zeledon Costa Rica
Mensajes: 1.006
Antigüedad: 15 años, 11 meses
Puntos: 11
Problemas al correr BK en phpMyAdmin

Hola.

Tengo un BK de mi base de datos en el hosting y cuando trato de correrlo localmente con el phpmyAdmin simplemente corre y me dice :

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

Entonces trato de simplemente importar el SQL en un archivo de texto y dice: "No SQL query".

Entonces trato de correrlo con MYSQL-Front y corre, pero no crea ni una sola tabla.

Qué hago? Ustede que tienen experiencia ayudenme porfa.
  #2 (permalink)  
Antiguo 26/12/2005, 08:13
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Intenta por el bien de todos no usar "siglas" para definir algo que uses.... Se podría deducir que tienes un "Back Up" .. o "copia de seguridad" o "respaldo" .. Dado que por aquí pasa mucha gente (y de diferentes paises) no está de más intentar poner las cosas más fáciles de entender o más accesibles.

------------
Sobre tu problema concreto .. Como veras . .no vemos que es tu "BK" .. como lo hicistes ni que tiene dicho archivo. Será que tiene sentencias SQL? (al parecer no). Serán los archivos físicos de Msyql (.myd, .myi, .frm) .. o con qué has hecho ese "BK"?

Un saludo,
  #3 (permalink)  
Antiguo 26/12/2005, 08:32
 
Fecha de Ingreso: enero-2002
Ubicación: Perez Zeledon Costa Rica
Mensajes: 1.006
Antigüedad: 15 años, 11 meses
Puntos: 11
Ok, ese respaldo me lo hizo phpMyAdmin cuando presioné la opción exportar, elegí todas las tablas y elegí una archivo zip que fué descargado en mi máquina, al tratar de correrlo en el phpMyAdmin de mi localhost, se bloquea, al tratar de cargar el archivo no corre el SQL y al tratar de usarlo con el front no hace nada, y la verdad no se dónde está el problema si en el archivo exportado con phpMySql o dónde.

Agradesco su ayuda
  #4 (permalink)  
Antiguo 26/12/2005, 09:07
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Pero.. estás usando el "zip" o lo descomprimistes?

Intenta NO usar el zip .. directamente, descomprimelo, ahí veras todo el "SQL" que generó la opción exportar .. subelo o "pegalo" en la zona de phpMyadmin donde ejecutas SQL.

Un saludo,
  #5 (permalink)  
Antiguo 26/12/2005, 09:52
 
Fecha de Ingreso: enero-2002
Ubicación: Perez Zeledon Costa Rica
Mensajes: 1.006
Antigüedad: 15 años, 11 meses
Puntos: 11
Si, yo lo descomprimo, uso el sql e intento pegarlo o ejecutarlo y nada!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:47.