Foros del Web » Programando para Internet » PHP »

Problemas Instalación PHP404

Estas en el tema de Problemas Instalación PHP404 en el foro de PHP en Foros del Web. He seguido todos los pasos que se indica para la instalación de PHP sobre PWS. Cuando intento ejecutar una página .php, me dice: HTTP 500 ...
  #1 (permalink)  
Antiguo 02/01/2002, 17:41
 
Fecha de Ingreso: enero-2002
Mensajes: 21
Antigüedad: 15 años, 11 meses
Puntos: 0
Problemas Instalación PHP404

He seguido todos los pasos que se indica para la instalación de PHP sobre PWS. Cuando intento ejecutar una página .php, me dice:

HTTP 500 Error interno del servidor. Y me dice que no encuentra la página.

¿Alguien sabe a que se puede deber?
  #2 (permalink)  
Antiguo 02/01/2002, 18:03
 
Fecha de Ingreso: julio-2001
Mensajes: 278
Antigüedad: 16 años, 4 meses
Puntos: 0
Re: Problemas Instalación PHP404

Puede ser que no le estas dando la URL correcta.
Si modificaste tu php.ini está esta línea:

doc_root = c:\un_dir\para_php

es donde se deben poner tus páginas.
y luego solamente llamarlas desde tu localhost. Ahora que también puedes usar alias, estos los generas con el httpd.conf


Alias /mp3/ "C:/mp3/"

<Directory "C:/mp3">
Options Indexes FollowSymlinks MultiViews
AllowOverride None
Order allow,deny
Allow from all
</Directory>

yo uso esto para que con llamar http://mi_ip/mp3/ se vea toda la lista de los mismos.

Bueno creo que ese no era precisamente el punto pero en dado caso tal vez te sirva, además creo que por ahí va el error.

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=4,0,2" width="210" height="126">
<param name="movie" value="http://www.unitecos.net/kaiz/agarciaa.swf">
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:16.