Foros del Web » Programando para Internet » PHP »

Problemas METHOD="post"

Estas en el tema de Problemas METHOD="post" en el foro de PHP en Foros del Web. Tengo un formulario que si le pongo como method="get" me pasa las variables, pero si le pongo method= "post" las variables me quedan como vacias; ...
  #1 (permalink)  
Antiguo 09/08/2005, 19:12
 
Fecha de Ingreso: agosto-2003
Mensajes: 203
Antigüedad: 14 años, 3 meses
Puntos: 0
Problemas METHOD="post"

Tengo un formulario que si le pongo como method="get" me pasa las variables, pero si le pongo method= "post" las variables me quedan como vacias; esto es sin usar $_GET[] dado que la configuracion del servidor esta asi y no se puede cambiar.
El problema es en IE 5.0 con NT, en el resto de los navegadores y con otros windows, el formulario corre bien.
<FORM METHOD="post" ACTION="accion_informacion.php" name="popForm" encType="multipart/form-data">
  #2 (permalink)  
Antiguo 09/08/2005, 19:25
 
Fecha de Ingreso: julio-2005
Ubicación: España
Mensajes: 91
Antigüedad: 12 años, 5 meses
Puntos: 0
Has probao con $_POST[]??
  #3 (permalink)  
Antiguo 09/08/2005, 21:54
Avatar de richardinj  
Fecha de Ingreso: enero-2005
Ubicación: Ciber Espacio
Mensajes: 2.180
Antigüedad: 12 años, 10 meses
Puntos: 11
SI,,, Has probao con $_POST[]???
  #4 (permalink)  
Antiguo 10/08/2005, 15:06
 
Fecha de Ingreso: agosto-2003
Mensajes: 203
Antigüedad: 14 años, 3 meses
Puntos: 0
si probe

pero tampoco las toma, tampoco toma el $_GET["variable"], solo toma $variable y si viene por la url si viene por formulario no la toma
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:34.